Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to turn off the speedstep/downclock in sandy bridge?

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-02-2012
Member
 
Join Date: Jan 2012
Posts: 58
How to turn off the speedstep/downclock in sandy bridge?
  

My processor sometimes drops down it clocks to 1.6GHz, i want to turn off that feature. I don’t kike my processor working at 1.6 GHz even after overclocking it to 4.6GHz. I use virtual machines on my system and internet browsing but still it shows at 1.6ghz only?. Can you tell me how to maintain the system to overclocked position . I have P8P67 Deluxe board. Please help!

Reply With Quote
  #2  
Old 09-02-2012
Member
 
Join Date: Aug 2011
Posts: 301
Re: How to turn off the speedstep/downclock in sandy bridge?

If you have set it to overclocked setting then it should remain in that setting only. If you are not able to retain those settings then check for the “maximum performance” in the power settings. If this doesn’t help you then try other overclocking settings that doesn’t downclock your system. If it downclocks at 1.6 then there must be some reason for that and it will rise up if there is any load on it. You already have good configuration and you are disturbing it by doing so. You are also wasting your power supply on this experiment.
Reply With Quote
  #3  
Old 09-02-2012
Member
 
Join Date: Jan 2012
Posts: 58
Re: How to turn off the speedstep/downclock in sandy bridge?

I want it always in overclocked settings and it doesn’t matter how much power supply it needs. My system doesn’t look slow in any way even after using virtual machines on it. If possible i would even give more than 4 ghz to the virtual machines directly without caring about clocking the processor. I have selected “maximum performance” from the power settings. I was successful in disabling the speedstep but still suffer from this problem. I have voltage set to1.6 GHz only.
Reply With Quote
  #4  
Old 09-02-2012
Member
 
Join Date: Aug 2011
Posts: 251
Re: How to turn off the speedstep/downclock in sandy bridge?

Check the EIST(Enhanced Intel SpeedStep Technology) it controls the downclock of the processor. Also try C1E , turn off both of these from BIOS settings and see if this solves your problem or not.Try turning off the turbo may be then you will be able to set a multiplier to use.
Reply With Quote
  #5  
Old 09-02-2012
Member
 
Join Date: Jan 2012
Posts: 58
Re: How to turn off the speedstep/downclock in sandy bridge?

I have checked both EIST and C1E options and have turned off them already but doing this doesn’t solve my problem. Now i think that my BIOS is not proper and showing this wrong details to me. I have even tried turning on Turbo to get full time clock settings but it failed as i can’t see any option to change multiplier .
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to turn off the speedstep/downclock in sandy bridge?"
Thread Thread Starter Forum Replies Last Post
Need info on Intel Ivy-Bridge and Sandy Bridge E Punk@y Motherboard Processor & RAM 10 21-12-2011 10:21 AM
Ivy Bridge vs Bulldozer vs Sandy Bridge Upendra Motherboard Processor & RAM 5 19-05-2011 11:13 AM
Bug in Sandy Bridge Tuhina Motherboard Processor & RAM 6 21-02-2011 03:39 PM


All times are GMT +5.5. The time now is 12:59 AM.