Results 1 to 8 of 8

Thread: Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

  1. #1
    Join Date
    Nov 2011
    Posts
    51

    Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

    HI, last week i buy new motherboard and within one week ig shows black screen on monitor. It also shows error messages. Error message that i got is being as "no hard disk found". HOw can i avoid this problem and fix this issue permanently?? thanks for any help. my system configuration is as follows:
    • Motherboard:Asus P8Z68-V Pro/Gen3
    • CPU: Intel I5 2500k
    • PSU: Corsair H60
    • HDD: Samsung Spinpoint F3 1TB 7200
    • OS: WIndows 7

  2. #2
    Join Date
    Jul 2011
    Posts
    336

    Re: Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

    In that situations, you need to first check the hard disk connection on your system. This is well for you to check the hard drive you connected on your motherboard. is that you use correct SATA port for this connection. If not, make proper connection. I used same board and use SATA 1 port for connection with the hard disk. It helps and nothing problem on it. You can also try this on your board.

  3. #3
    Join Date
    Jun 2011
    Posts
    449

    Re: Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

    You can go ahead and disable the Marvell controller for solving your harddrive connectivity problem. USe the CMOS setting of the motherboard and disable this marvell controller. Its well for you to fix the hard drive detection problem if it happen on your system.

  4. #4
    Join Date
    Jun 2011
    Posts
    608

    Re: Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

    I suggest you few things about it. IN that first connect both cd-rom and hard drive on your motherboard. Then in CMOS setting of the bios set the first boot device as DVD drive and 2nd boot device as a hard disk. Normally it works to fix your hard disk detection problem.

  5. #5
    Join Date
    May 2011
    Posts
    351

    Re: Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

    I have the same problem. Then i check the bios of the motherboard. In that cmos setting says marvell adapter 1 does not detect disk. Hence i set it to disabled in ADVANCED tab in bios. Its well for me to fix this detection problem. Its well for me and it will be work to fix this Error "no hard disk found" and avoid black screen.

  6. #6
    Join Date
    Mar 2011
    Posts
    417

    Re: Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

    I'm sure mine booted to no hard disk found and then rebooted again and found it yesterday. Then i simply do this disabling the marvell controller on it couldn't work for fixing this detection problem. Then i used a self diagnostic overclocking check. It works and detects connected hard disk. Hence i think you can also try it on your system. Its well for you.

  7. #7
    Join Date
    Dec 2010
    Posts
    473

    Re: Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

    If you already did the overclocking on your motherboard and then found such issue, simply use the resetting the BIOS on it. It will be work to set all the setting to its default stage. This is well for you to solve hard disk detection problem. hence try it and check its result. I hope you found the correct output on it.

  8. #8
    Join Date
    Nov 2010
    Posts
    389

    Re: Getting Error "no hard disk found" on ASUS P8Z68-V Pro/Gen3

    SImilar kind of problem on my board. I had a gigabyte h67 chipset board before this one only had 1 splash screen. Then i simply did the chipset driver update on it. WIth the help of this i can be able to avoid this no hard disk problem. If you still not able to fix your problem, use it. It might be also helpful for you.

Similar Threads

  1. USB hard disk error: "You need to format the disk in drive F: ..."
    By Meherr in forum Vista Hardware Devices
    Replies: 5
    Last Post: 02-05-2012, 10:48 AM
  2. Asus P8Z68-V Gen3 or ASUS P8Z68-V PRO/GEN3 (LGA 1155 Intel Z68)
    By Pinku.D in forum Motherboard Processor & RAM
    Replies: 8
    Last Post: 12-04-2012, 06:44 AM
  3. "Code 12:" error while using video card with ASUS P8Z68-V PRO
    By Pirateous in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 23-02-2012, 11:38 PM
  4. Replies: 1
    Last Post: 23-06-2011, 08:42 PM
  5. Replies: 3
    Last Post: 14-10-2010, 06:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •