Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



everything started working slowly when CPU damaged

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-12-2011
Member
 
Join Date: Dec 2011
Posts: 86
everything started working slowly when CPU damaged
  

I am using Intel core 2 Quad processor q6600 and Intel P35motherboard in my PC. I have recently noticed that some pins on the socket are bent or the inner part of the pins are bent which directly connects the motherboard.I came to know about this but I still installed the CPU. But after that everything started working very slowly as the CPU was damaged. It takes a long time to load the windows screen. It is very annoying for me. Kindly anyone help. Any help will be appreciated.

Reply With Quote
  #2  
Old 28-12-2011
Member
 
Join Date: Jul 2011
Posts: 325
Re: everything started working slowly when CPU damaged

Are you having problem with the pins that is at your back side of motherboard??? Or pins in the socket itself has bent???
Reply With Quote
  #3  
Old 28-12-2011
Member
 
Join Date: Dec 2011
Posts: 86
Re: everything started working slowly when CPU damaged

It is on the motherboard part. There is some kind of thread like thing which is appearing and in the down part the pins are bent. I have bought this from eBay. The bug is very small and microscopic. It is not visible easy for an naked eye we should have to see it with a magnifying glass to actually see the small threads on the pins . So I do not have that permission to clean It correctly. the pins also have turned to copper like color instead of gold because it has burnt somehow. I can hang up making more mistake now. What should I do??
Reply With Quote
  #4  
Old 28-12-2011
Member
 
Join Date: Aug 2011
Posts: 292
Re: everything started working slowly when CPU damaged

I donít think that the bent pins can be the cause of your problem. They will do a small problem that will prevent your system from booting. They will not harm your PC to a high level.
Reply With Quote
  #5  
Old 28-12-2011
Member
 
Join Date: Dec 2011
Posts: 86
Re: everything started working slowly when CPU damaged

I have changed the graphics card, the RAM, switched the Power Supply Unit and also changed the cooler . I alighned those pins asthey were earlier as perfectly as I can. I connected all the wires and started my pc but still there is a problem . still everything is working slowly and windows screen lot of time to load. What should I do know??
Reply With Quote
  #6  
Old 28-12-2011
Member
 
Join Date: Jul 2011
Posts: 226
Re: everything started working slowly when CPU damaged

I think by mistake you have smashed your PC. Try to use a small vacuum cleaner or air blower to blow out the thread like substance but very carefully. You can end up on damaging the other internal parts. So be careful. If the pins get smashed by mistake it will hamper to boot your system.
Reply With Quote
  #7  
Old 29-12-2011
Member
 
Join Date: Dec 2011
Posts: 86
Re: everything started working slowly when CPU damaged

When I try to install the Windows, it was loading like I am working with 45Mhz 486 with 2MB of RAM and a 2D Graphics Processing Unit. I am finding this really crazy. This is like purchasing a sports car and driving on 20km/hr on highway. It is really annoying me.
Reply With Quote
  #8  
Old 29-12-2011
Member
 
Join Date: Aug 2011
Posts: 251
Re: everything started working slowly when CPU damaged

I would never risk pins to be the part of my board as u have damaged the pins so much. You told that the pins have changed their color from gold to copper. As you should know that gold is plated for itís conductivity. Intel P35 is not a great chipset for your board. You should buy another S775 board as quickly as you can. And if u really need to overclock your processor you should buy P45 chipset to get your work done.
Reply With Quote
  #9  
Old 30-12-2011
Member
 
Join Date: Dec 2011
Posts: 86
Re: everything started working slowly when CPU damaged

Thanks a lot friends for all your help. I have Switched to P5Q Pro Turbo chipset and again installed the windows.now everything is working very fine and flawless. Anyone want my old P35 chipset. You will only cost the shipping charges nothing else. Help is really appreciated friends. I am very admired that I got so much suggestions. Thanks a lot guys.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "everything started working slowly when CPU damaged"
Thread Thread Starter Forum Replies Last Post
Phenom II X4 940 processor working slowly Iravan Motherboard Processor & RAM 10 05-10-2011 03:14 PM
internet working very slowly in nokia E6 Dvimidha Portable Devices 8 17-09-2011 09:04 AM
Nokia 5130c-2 is working very slowly Angrzej Portable Devices 3 09-05-2011 09:41 PM
My nokia X6 is working very slowly chyarte Portable Devices 5 22-03-2011 07:57 PM
Computer working slowly, especially internet Duck Operating Systems 4 22-12-2008 08:26 PM


All times are GMT +5.5. The time now is 05:43 AM.