Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



need help with my PCI devices not working

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-10-2011
Member
 
Join Date: Oct 2011
Posts: 1
need help with my PCI devices not working
  

heres the info on my devices not working properly

System Information report written at: 10/09/11 13:47:26
System Name: MR-D7B8CE19E549
[Problem Devices]

Device PNP Device ID Error Code
PCI Device PCI\VEN_1002&DEV_AA30&SUBSYS_AA301002&REV_00\4&2E5EAC9&0&0108 The drivers for this device are not installed.
PCI Device PCI\VEN_8086&DEV_27D8&SUBSYS_82EA1043&REV_01\3&11583659&0&D8 The drivers for this device are not installed.
Not Available ACPI\ATK0110\1010110 The drivers for this device are not installed.
Microsoft PS/2 Mouse ACPI\PNP0F03\4&2C575ACB&0 This device is not present, is not working properly, or does not have all its drivers installed.
SM Bus Controller PCI\VEN_8086&DEV_27DA&SUBSYS_81791043&REV_01\3&11583659&0&FB The drivers for this device are not installed.


was wondering if anyone knew where i can get drivers for the PCI ones without the disk.

Reply With Quote
  #2  
Old 10-10-2011
Member
 
Join Date: Jul 2011
Posts: 433
Re: need help with my PCI devices not working

Hello while searching about your query i found the following link. please go with the following link and see if its helpful for you or not.
PCI device not working?
Help with a PCI device driver
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "need help with my PCI devices not working"
Thread Thread Starter Forum Replies Last Post
Toshiba working on 240 mb/s SD card for portable devices Meherr Portable Devices 6 30-07-2013 10:30 AM
USB devices not working or being detected in Safe Mode or MS-DOS GurpreetC Operating Systems 4 27-03-2010 08:49 PM
USB devices stopped working DANIEL 602 Hardware Peripherals 3 24-12-2008 10:37 PM
USB mass storage devices not working properly under XP SP3 Simon Windows XP Support 1 03-10-2008 12:40 AM
Usb devices not working in Vista Ultimate RTM stringse Vista Hardware Devices 4 04-02-2007 01:11 AM


All times are GMT +5.5. The time now is 04:45 AM.