Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 01-09-2011
Member
 
Join Date: Aug 2004
Posts: 44
No bootup and phased LED in GIGABYTE GA-EP35-DS3L

I'm having a problem with bootup with this motherboard. I moved yesterday and set up my computer for drive and nothing happened while normal driving, but when I started my setup new, there was no bootup at all. No fan, no light, sound or anything. Then I brought a new power cable, as I thought was the problem. This power has phased led lights, but cannot understand anything about it. Can anyone telling me the different phase lights what does that mean?
Reply With Quote
  #2  
Old 01-09-2011
Member
 
Join Date: May 2008
Posts: 1,137
Re: No bootup and phased LED in GIGABYTE GA-EP35-DS3L

You get the combination of lights which represent northbridge activity/voltage and ram voltage/activity, if you get two lights as green, third as yellow, and fourth as red, it is reboot problem. Did you unplug your gpu and re-install?? Also try connecting and disconnecting the monitors and hard disks. Clear the cmos battery by removing mb battery for 30mins, which will hard reset your PC and remove or wipe any oc/bios settings you had before and set it to default. Check all the power cables 24pin 8/4pin as the plugs mainly are faulted so they work sometimes and di not trust others. Another method is try resetting the BIOS by shorting the BIOS reset jumper. See the specifics for your board in the manual to find out. Also, remove the CMOS battery for 30 mins or so and then put it back, but warning it will remove all your important content and settings frm the BIOS and reset it to default.
The most important thing is RAM. Is RAM light switching on? Try someone else?s RAM and check if it restarts normally. Also check the PSU for power problems but that will hardly be the case. It?s I am sure RAM problem, just replace the ram of your PC.
Reply With Quote
  #3  
Old 01-09-2011
Member
 
Join Date: Aug 2004
Posts: 44
Re: No bootup and phased LED in GIGABYTE GA-EP35-DS3L

Heyy, thanks a lot for all your tips. But ofcourse you were right it is the problem of Ram! I replaced it with a new Ram. Damn I had purchased a cheap Ram, now gone and bought abranded one. You are a genius, thankyou for helping me.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No bootup and phased LED in GIGABYTE GA-EP35-DS3L"
Thread Thread Starter Forum Replies Last Post
No POST/boot after normal shutdown (Gigabyte P35-DS3L, NVIDIA GeForce 7200/7300) LoganM Motherboard Processor & RAM 4 12-08-2010 05:06 PM
Gigabyte EP35 DS3 voltage mod? Seducer Overclocking & Computer Modification 6 15-05-2010 12:31 PM
Gigabyte GA-P31-DS3L Ethernet Drivers Chrisch Motherboard Processor & RAM 3 17-07-2009 12:11 PM
Gigabyte EP35 DS4 Overclock problem Deabelos Overclocking & Computer Modification 2 20-04-2009 11:05 AM
Overclocking a Gigabyte GA EP35 DS3R/DS3 Tomthegreat Overclocking & Computer Modification 2 04-11-2008 05:04 PM


All times are GMT +5.5. The time now is 06:12 PM.