Results 1 to 11 of 11

Thread: Gigabyte GA-880GMA-USB3 is not stable on my new build

  1. #1
    Join Date
    Aug 2011
    Posts
    58

    Gigabyte GA-880GMA-USB3 is not stable on my new build

    Hi I have build a new machine for my personal use and in that I have installed Gigabyte GA-880GMA-USB3 motherboard which is working very unstable donít know why.
    • When I start the machine for the first time I got the error saying graphics card not inserted properly repeatedly.
    • While installing the windows 7 in the machine so after so much freezing it just stuck at some place, and unable to install however.
    • And at last however I got the operating system installed so lastly I got BSOD.
    Any idea what could be the problem because the thing is like I have tried to put the GPU around 4 to 5 times but still having the same problem.

  2. #2
    Join Date
    May 2008
    Posts
    1,137

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    I think you are having very serious problem for sure, and quite difficult to figure out, thus according to me you should try to test all your hardware first whether they are working perfectly or not.

  3. #3
    Join Date
    Feb 2008
    Posts
    1,260

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    I am sure this is some problem with the motherboard only because that is the most essential part in the machine, and all the instruction circulation works from there only. and about the GPU I think you must have been attached the one which is not actually supported with the motherboard you have, because GPU doesnít gives such a error until and unless it is incompatible or not fitted well in the machine or if it is damaged. So you should check the hardware for sure.

  4. #4
    Join Date
    May 2008
    Posts
    1,295

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    This is not just because of the driver only because see as at last you have gotten the BSOD that means there might some problem in the hardware but the software as well that we are using, but are sure that you are using the proper rather most recent BIOS which is actually well suited with motherboard, or else first of all update that first and then look for other things because I think problem is there itself.

  5. #5
    Join Date
    Nov 2008
    Posts
    866

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    Will you please put your whole configuration so that we can help you better, at least we can figure out the compatibility. Thus please first of all mention that.

  6. #6
    Join Date
    Aug 2011
    Posts
    58

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    Here is my configuration:

    • Gigabyte GA-880GMA-USB3 motherboard
    • G.SKILL NS 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 RAM
    • XFX HD-677X-ZNLC Radeon HD 6770 1GB GPU
    • AMD Athlon II X3 455 Rana 3.3GHz processor
    • CORSAIR Builder Series CX500 V2 500W PSU

    Any more suggestion?

  7. #7
    Join Date
    May 2008
    Posts
    976

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    I think there is some problem with the PSU that you are using in your build, because it seems at light side and for that I would suggest you to try swapping to a larger unit, you should have a PSU with 750W at least to handle the machine, and if suppose you are not getting which one would be better for you then you should first of all go through the PSU buying guide so that you can simply compare many products and you can simply check the compatibility as well with your existing hardware. After that while it comes to ordering so if you have very good relationship with any hardware dealer you can simply make purchase from there also, but if you want to make order from internet so thatís also good option but still let me tell you that you have to pay some extra charges for sure.

  8. #8
    Join Date
    May 2009
    Posts
    982

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    I am not getting what could be the problem but surely I can suggest that you should try to hire any good hardware engineer so that heíll check the connection properly, you can do it on your own as well if you have proper idea about the product.

  9. #9
    Join Date
    Aug 2009
    Posts
    923

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    according to me there isnít any problem with the hardware you are using except the PSU when we concern the compatibility. But there might some hardware problem and that the thing that you have to check, but before starting the machine again you should detach all the parts and then attach it again, and make use of the manual that you have given with the motherboard.

  10. #10
    Join Date
    Aug 2011
    Posts
    58

    Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    Thanks for the suggestion guys that you have made and I got the problem as there were some fault in the motherboard itself and now I am about to replace it.

  11. #11
    Join Date
    Aug 2011
    Location
    Colorado
    Posts
    1

    sad Re: Gigabyte GA-880GMA-USB3 is not stable on my new build

    Okay - I just got a GA-880GMA-USB3 board with a AMD PhenomII X4 chip - Crucial Memory DDR3. Bought the bundle and paid for testing since I was short on time.

    Open package - slip the board into the case. 3 long beeps - which BTW translated is indeed "Graphics card not inserted properly". Interesting error since I haven't inserted a graphics card yet. Does that mean the onboard video is bad or ............. ????

    I wasted 2 hours doing all the proper PD steps, then I looked up the problem on Google. Sure enough, the error means just what it says.
    Some poor guy was getting help via the gigabyte forum, and the things he went thru to get the board to even post were insane. I looked a little farther at some user reviews and even if you get past the graphics card error the boards continue to exhibit problems.

    Run - don't walk - just run away from this board and don't buy it. Not worth the waste of time.

    I'm going to RMA my setup - and probably want to understand xxxxx's bundle testing methods a bit better.

    Good Luck to those of you who stick it out with this MB.

Similar Threads

  1. No post and No video from MSI 880GMA-E35 (FX) New Build
    By $Iain$ in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 18-03-2012, 07:37 PM
  2. Memory for Gigabyte GA-880GMA-USB3
    By Alln.Do in forum Motherboard Processor & RAM
    Replies: 7
    Last Post: 30-12-2011, 02:06 PM
  3. New build using Gigabyte GA-880GMA-USB3 and AMD FX 6100 does not show 16Gb RAM
    By Mathrubootham in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 05-12-2011, 10:29 PM
  4. Massive temp difference between hp foxconn and gigabyte GA-880GMA-USB3
    By Kim|ball in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 05-07-2011, 10:17 AM
  5. Gigabyte GA-X58A-UD3R motherboard doesnot make a stable build
    By Satchel in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 10-01-2011, 09:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •