Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



system having Asustek P5Q se plus motherboard not booting up and showing blue screen

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 19-08-2011
Member
 
Join Date: Aug 2011
Posts: 40
system having Asustek P5Q se plus motherboard not booting up and showing blue screen
  

Recently I have purchased a new Asustek P5Q SE plus motherboard. Whenever I set my PC to sleep, it immediately wakes up as soon as it enters the sleep mode. I think that it is the bios which are insisting the PC to wake up. I have changed the mode auto to S1 in BIOS. When I do this the sleep function allows the computer to go to low power state but it runs and when I change the mode Auto to S3 in bios the system wakes up as hive it was in the auto mode. Let me mention that I have not put the jumpers on the USB to 2-3 instead of 1-2. I want to know does ASUS use 1-2 jumpers as the default so that the computer doesn?t sleep. Any suggestions would be highly appreciated. Thank you!

Reply With Quote
  #2  
Old 19-08-2011
Member
 
Join Date: Nov 2009
Posts: 1,416
Re: system having Asustek P5Q se plus motherboard not booting up and showing blue screen

I think you need to change the jumpers on the USB. try to change the USB from 1-2 to 2-3 so that it supplies power to them to activate the S3 sleep/wake up function otherwise your PC will be on S1 state. Actually it is the state where your computer will be in low power mode but will continue running tasks and use memory. As far as I know it is a very common issue and many posts are posted related to this in various forums.
Reply With Quote
  #3  
Old 19-08-2011
Member
 
Join Date: Nov 2009
Posts: 1,292
Re: system having Asustek P5Q se plus motherboard not booting up and showing blue screen

Definitely this looks to be problem with the setting of your BIOS. I think you need to reset the BIOS setting. For that I would ask you to follow the following instructions:
1. First, shut down your system.
2. Then you will find the rocker at the back of your computer and change it from position1 to position 0.
3. You will find a three pin jumper near to the power supply of the motherboard. It will be labeled as "clear cmos" or sometimes as "reset bios".
4. Remove the jumper from position 1-2. It is default position.
5. Place it to position 2-3.
6. Press the power button on your computer.
7. Wait for a minute.
8. Connect the jumper to the default position.
9. Now power on your computer.
Reply With Quote
  #4  
Old 19-08-2011
Member
 
Join Date: Nov 2009
Posts: 1,269
Re: system having Asustek P5Q se plus motherboard not booting up and showing blue screen

I would ask you to follow the troubleshooting steps. Tell me which operating system are you having? Well I had the same issue long time back so I tried to follow these following steps:
1. If applicable then try to switch the rocker-style from position (I) to the off position (O).
2. Now remove the CMOS battery.
3. Wait for 4-5 minutes.
4. Again insert the battery.
5. Again move the rocker-style switch to position (I).
6. Switch your computer on.
I hope this resolves the issue of yours. If not then kindly let me know in the next post so that I can provide you with some more alternative solutions.
Reply With Quote
  #5  
Old 19-08-2011
Member
 
Join Date: Nov 2008
Posts: 1,185
Re: system having Asustek P5Q se plus motherboard not booting up and showing blue screen

Generally it?s not an issue of the motherboard. Instead it?s the BIOS. I would ask you to check the BIOS settings. To enter BIOS you can press F2 button when the system boots. Keep pressing it and you will enter the BIOS. There try to restore the BIOS settings and save it after saving, restart the system and check for the issue. I think the issue should go away. If not then I would ask you to view more threads and forums regarding this problem.
Reply With Quote
  #6  
Old 19-08-2011
Member
 
Join Date: Nov 2009
Posts: 1,035
Re: system having Asustek P5Q se plus motherboard not booting up and showing blue screen

I had the same issue. Whenever I try to make my computer to sleep it automatically wakes back up as it enters to sleep mode. I am not sure but I think that it is a BIOS problem and therefore I change the BIOS from Auto to S1. After this when I tried for sleep function then also the computer runs but this time it is in low power state. I again changed it to S3 and I found that it is the same as it was in Auto. If anyone comes up with issue then kindly let me know.
Reply With Quote
  #7  
Old 19-08-2011
Member
 
Join Date: May 2008
Posts: 991
Re: system having Asustek P5Q se plus motherboard not booting up and showing blue screen

If you find that none of the solutions are working for you then you can call the service center of Austek and ask them. They will give you the correct solution. Or you can reach to the nearest service center and get it done there. This is the best way to get the issue solved. You can also start googling on the internet regarding this issue.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "system having Asustek P5Q se plus motherboard not booting up and showing blue screen"
Thread Thread Starter Forum Replies Last Post
System Showing Blue Screen davegeeit Windows Software 3 15-04-2013 06:07 PM
Motherboard Booting with Black screen until Windows 7 welcome screen Bryant Motherboard Processor & RAM 6 12-08-2011 11:27 PM
C910 Camera crashes windows xp showing blue screen -ADDISON- Hardware Peripherals 6 05-07-2011 07:44 PM
Compaq desktop showing Blue screen when using two RAM Asclepius Motherboard Processor & RAM 5 23-03-2010 09:21 AM
Motherboard fried, new motherboard, disk driver issues, blue screen reboot time Francis Bacon Vista Help 5 25-06-2009 04:19 AM


All times are GMT +5.5. The time now is 12:12 AM.