Results 1 to 6 of 6

Thread: Unable to resume from sleep mode on MSI X 58 Pro-E

  1. #1
    Join Date
    Jun 2005
    Posts
    65

    Unable to resume from sleep mode on MSI X 58 Pro-E

    Well I am having MSI X58 Pro E on the computer of mine. Recently I have begin to face really strange problem and I wanted to discuss with the users of this particular forum. I am unable to resume S3 sleep mode after the base clock is set over 169Mhz. Let me know how can I troubleshoot this particular problem. Any help on this particular matter would be highly appreciated. Thanks a lot in advance.

  2. #2
    Join Date
    Aug 2008
    Posts
    990

    Re: Unable to resume from sleep mode on MSI X 58 Pro-E

    I wanted to know some important information which would help me to figure out the root cause of the problem. Which operating system do you have installed? Tell me about the exact configuration of the computer? do you have done any recent changes any system? Which version of BIOS do you have installed? Let me know if you are having any other information to get the requirement of mine. I am waiting for the response for the above mentioned questions.

  3. #3
    Join Date
    May 2008
    Posts
    951

    Re: Unable to resume from sleep mode on MSI X 58 Pro-E

    I have done lots of research work on this particular matter and I have found that this particular problem is happening because ACPI standby state is set to S3 into the BIOS. S1 standby state is working simply great however it is leaving all the fans running on the system. I recommend that you should tried with the state of Re-call VGA Bios from S3 by disabling as well as enabling and see whether it is working or not.

  4. #4
    Join Date
    May 2008
    Posts
    871

    Re: Unable to resume from sleep mode on MSI X 58 Pro-E

    I am suspecting that there is an issue with the power supply unit which you have installed on the system of yours. I recommend that you should simply try with the another PSU and see whether you are getting any issue or not. If the issue is seems to be fixed than this particular issue was associated with the power supply. You should purchase a new power supply unit and install the same on the computer of yours.

  5. #5
    Join Date
    May 2008
    Posts
    923

    Re: Unable to resume from sleep mode on MSI X 58 Pro-E

    I think there could be an issue with the drivers. I recommend that you should simply visit the official website of the graphic card manufacturer and motherboard manufacture and look for the latest version of the drivers. You should download the same and install on the computer. once you have completed with the installation process you should reboot the computer and see whether the issue is persisting or not.

  6. #6
    Join Date
    Aug 2009
    Posts
    923

    Re: Unable to resume from sleep mode on MSI X 58 Pro-E

    Let me know whether there is any change in the situation after using the solution which you have mentioned over here. if there is no change in the situation then I recommend that you should contact the technical support team of MSI and look for further assistance on this particular matter. They would let you know about the possible solution to fix the matter and I am hoping they will help you to resolve the issue.

Similar Threads

  1. Replies: 4
    Last Post: 30-08-2011, 09:06 PM
  2. Windiws 7: Crashes on Resume from Sleep
    By Doriquto in forum Operating Systems
    Replies: 3
    Last Post: 16-12-2010, 09:16 AM
  3. Replies: 3
    Last Post: 11-09-2010, 07:16 PM
  4. wireless connection won't resume after sleep
    By Aapep in forum Windows Vista Network
    Replies: 3
    Last Post: 19-04-2009, 06:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •