Results 1 to 7 of 7

Thread: Unable to use monitor with Gigabyte ga-h55m-ud2h

  1. #1
    Join Date
    Jul 2011
    Posts
    74

    Unable to use monitor with Gigabyte ga-h55m-ud2h

    I have recently upgraded my computer with Intel i7 processor and I am using Gigabyte ga-h55m-ud2h motherboard. In my computer all the things were working properly. I am using windows 7 in my computer. Suddenly my computer stared giving me one annoying problem. Now whenever I start my computer at that time my computer starts properly but I cannot see anything on my monitor and my computer gives 2 short beeps. Now please tell me what I should do to fix this issue.

  2. #2
    Join Date
    Mar 2010
    Posts
    114

    Re: Unable to use monitor with Gigabyte ga-h55m-ud2h

    Well first of all you have to check your monitor is working or not. If you are not getting display on your monitor then I think you have to connect your monitor with any other computer and after that check whether your monitor is working properly or not. If you get the same problem with other computer also then I think there must be something wrong with your monitor and you have to repair it. If you didnít get any issue with other computer then there might be something wrong with your computer.

  3. #3
    Join Date
    Jan 2010
    Posts
    317

    Re: Unable to use monitor with Gigabyte ga-h55m-ud2h

    AS far as I know if computer gives two short beeps then it might CMOS error and that is why you are facing this problem. I would like to tell you that first you should try to solve this issue by clearing your CMOS and after clearing your CMOS you will be able to fix this issue. I hope this solution will be helpful to you and you will be able this issue as soon as possible.

  4. #4
    Join Date
    Jan 2010
    Posts
    325

    Re: Unable to use monitor with Gigabyte ga-h55m-ud2h

    If you want to clear the CMOS in your computer then you have to follow this procedure. First you have to unplug the computer from power socket and after that you have to open the cabinet. Now after opening the cabinet you have to check whether you have Clear CMOS button or not. If you have that button then press it and after that it is done and if you donít have that button then you have to remove CMOS battery and after that you have to touch any metal object on positive side and negative side of CMOS battery then it is done.

  5. #5
    Join Date
    Jul 2011
    Posts
    74

    Re: Unable to use monitor with Gigabyte ga-h55m-ud2h

    Thank you for helping me and giving me quick replies. I have tried to solve this issue by clearing the CMOS in my computer but after doing that also I was facing the same issue with my computer. Now after doing that I have also tried to solve this issue by connecting other CMOS battery with my computer but it doesnít make any difference for me. Now after that I have connect mu monitor with other computer and it was working fine. Is there any other way to fix this?

  6. #6
    Join Date
    Jan 2010
    Posts
    261

    Re: Unable to use monitor with Gigabyte ga-h55m-ud2h

    As you have said that your monitor is working fine and after changing the CMOS also you is facing the same issue then I think there might be something wrong with your motherboard orb graphic card. If you are using graphic card then try to start the computer by disconnecting the graphic card and after that check whether same problem is coming or not. If you get the same problem after that also then I think there might be something wrong with your motherboard.

  7. #7
    Join Date
    Jul 2011
    Posts
    74

    Re: Unable to use monitor with Gigabyte ga-h55m-ud2h

    When I have removed my graphic card and after removing that when I start my computer at that time monitor worked fine and after that I have contact the manufacture company of my graphic card and then I discussed about whole issue and then have told me to send the mail regarding this issue with full specification and I have send them email. I hope I wall get some solution after that. 

Similar Threads

  1. Gigabyte H55M UD2H low rpm vs. sys fan
    By Czeslaw in forum Motherboard Processor & RAM
    Replies: 10
    Last Post: 02-10-2011, 10:23 PM
  2. Low rpm of System Fan on Gigabyte H55M UD2H
    By TABLITA in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 05-08-2011, 10:28 PM
  3. Cannot boot in Gigabyte GA-H55M-UD2H and intel i5-760
    By Sanjivani in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 22-01-2011, 06:55 PM
  4. Replies: 4
    Last Post: 12-01-2011, 09:14 AM
  5. Gigabyte GA-H55M-UD2H power on and off loop mode.
    By Gaia in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 06-01-2011, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •