Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



MSI K8T NEO onboard sound not working

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-06-2011
Member
 
Join Date: May 2011
Posts: 27
MSI K8T NEO onboard sound not working
  

I noticed a strange issue when I was performing deep cleaning of the speakers but after that the on board sound was not working. I donít know the exact reason for such issue. Speakers were not working whenever I inserted any USB sound device in the slots. I executed all the different methods that I knew but it was not successful to solve the issue. The motherboard that is included in my PC is K8T NEO. Is anyone aware about such issues? If yes then please help me to solve that issue.

Reply With Quote
  #2  
Old 06-06-2011
Member
 
Join Date: May 2008
Posts: 1,137
re: MSI K8T NEO onboard sound not working

The issue that you have posted is related to hardware. Frankly speaking I possess only a part of information related to hardware but still I will try to share all the possible information that can help you to solve the issue. I think this issue is somehow related to sound card. According to me you should buy a sound card for your system. Sound card will indisputably fix up the issue. Try this solution and do inform me about the consequences.
Reply With Quote
  #3  
Old 06-06-2011
Member
 
Join Date: Feb 2008
Posts: 1,260
re: MSI K8T NEO onboard sound not working

Such issues normally occur when there is some errors in your system or to be more precise in your motherboard. I just know only one solution that I can suggest to get rid form such issues. You only require cleaning the CPU/GPU-fan/ribs and Power supply unit. These are the only things that need to be cleaned. As per my knowledge USB sound has nothing to do with onboard sound. I suppose that the front wiring on the motherboard has problems or something else. You need to verify the wires with the help multi-meter.
Reply With Quote
  #4  
Old 06-06-2011
Member
 
Join Date: May 2008
Posts: 1,295
re: MSI K8T NEO onboard sound not working

I think you havenít maintained your PC well that can be the reason you are facing such errors. I also had such issues in the past but at that time I remounted the fan. I just kept the rear cables connected. After that I only plugged the headphones in front panel. During the maintenance job I almost disconnected one of the cables and it worked out. The issue related to sound board was solved. This solution was successful to overcome my issue and I would prefer you to try this out on your system.
Reply With Quote
  #5  
Old 06-06-2011
Member
 
Join Date: May 2011
Posts: 27
re: MSI K8T NEO onboard sound not working

Merely just the rear cable connected, Sub and center cables are fine along with the rear. The 'Jack' front center was without sound. I know that it is normal for all powered speaker. To be more precise about the question that I want to clarify is as specified. Is it possible that the jack can be grummed up with fur in order to prevent a complete connection? I also tried to clear all the connection but it was of no use. Hence all the connections are accurate according to me but I am unable to solve the issue. Is there any other solution that you know? If yes then please let me know about it.
Reply With Quote
  #6  
Old 09-06-2011
Member
 
Join Date: May 2009
Posts: 856
Re: MSI K8T NEO onboard sound not working

One of my colleague was facing this issue at that time he pulled the font panel connection and jumpered the pins as needed. He also noticed that all the channels were working fine. But still the issue was not solved. He didnít even to trouble shoot to overcome the issue. Now he has decided to use the USB audio device only for gaming whenever needed. This way he has tried to get rid from that issue. I also think that this is the only option left for you.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "MSI K8T NEO onboard sound not working"
Thread Thread Starter Forum Replies Last Post
IS Sound card worthier than onBoard sound Adeen20 Hardware Peripherals 10 07-12-2011 08:46 AM
Asus M4A89GTD Pro Onboard Sound not working Gavisht Hardware Peripherals 3 21-01-2011 04:36 AM
XP not starting sound card & onboard sound not working smartdeep Hardware Peripherals 2 11-09-2009 04:06 PM
XP not starting sound card & onboard sound not working smartdeep Windows XP Support 2 11-09-2009 02:12 PM


All times are GMT +5.5. The time now is 10:43 PM.