Results 1 to 4 of 4

Thread: ECS K7S5A does not boot when AGP card installed

  1. #1
    Join Date
    Mar 2011
    Posts
    57

    ECS K7S5A does not boot when AGP card installed

    At first, I wanted to upgrade my video running on to my Athlon 950 system. So I had bought a new Geforce4. After attaching it to my hardware I was unable to boot my system as it was just giving me some error beeps. I got around 8 beeps whenever I try to restart my system. I had tried changing my AGP setting from the BIOS utility but does not gave me a solution either. Can anyone help me out to fix this problem of mine or am I stuck with the PCI bus.

  2. #2
    Join Date
    Nov 2008
    Posts
    866

    Re: ECS K7S5A does not boot when AGP card installed

    These are some solutions that you can carry out to overcome your problem:
    1. Try pressing at the back end of your AGP card as it will perfectly fit your card on the slot. This is done because there might be a case where you had not used your slot for a longer period of time.
    2. Remove the screw from your card and then try rebooting your system again without removing it as it may not be perfectly fitted when you try hard to screw it.
    3. Try updating your BIOS as it might help you in some situations with latest updates given by your vendors depends on your system and OS you are using

  3. #3
    Join Date
    May 2008
    Posts
    976

    Re: ECS K7S5A does not boot when AGP card installed

    I had the same problem associated with my AGP card where I had the same bad experience of unable boot my system properly. After giving a lot of try I tried to plug my AGP card into the system. Where I just pushed my card into the slot worked without screwing it. Once it was done I just got the normal two beeps and it worked out fine for me. Whereas my AGP card installation is concern, I did not try anything hard here. My system just prompted to install the new hardware and I followed the instructions and it had automatically loaded the drivers for it. Now my system is working fine.

  4. #4
    Join Date
    May 2009
    Posts
    982

    Re: ECS K7S5A does not boot when AGP card installed

    The AGP drivers are used by Windows operating system. Nowadays drivers are always included as the working version into the latest operating system versions. If you are still using Windows 95/98 then it might be the case you will need to load the drivers for it. as for now you are unable to go through the POST so loading the drivers now is not an option here. Try removing it again, push it hard inside and then try rebooting your system. Or else you can try reloading the latest update driver for your motherboard and execute it. Change the BIOS setting as required for this you can check your vendor website for support and troubleshooting it.

Similar Threads

  1. Problems with my ECS K7S5A motherboard getting crash
    By Harinadhar in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 05-04-2011, 12:14 PM
  2. ECS K7S5A auto reboot problem
    By Antariksh in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 04-04-2011, 07:04 PM
  3. Installed new RAM refuses to boot
    By Kratos G in forum Operating Systems
    Replies: 3
    Last Post: 09-03-2011, 05:34 AM
  4. Can I buy a 500 GB HDD for Elite K7S5A Pro
    By killerboy in forum Hardware Peripherals
    Replies: 4
    Last Post: 09-04-2009, 07:03 PM
  5. Vista 64-bit won't boot with 4GB installed
    By Terrextre in forum Operating Systems
    Replies: 2
    Last Post: 21-10-2008, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •