Results 1 to 6 of 6

Thread: Computer won't post with MSI 890GXM-G65 and AMD Athlon II 240E

  1. #1
    Join Date
    Jan 2011
    Posts
    160

    Computer won't post with MSI 890GXM-G65 and AMD Athlon II 240E

    Here are the specifications of my new computer:
    • MSI 890GXM-G65 motherboard
    • AMD Athlon II 240E processor
    • Kingston DDR3 1333 Dual Memory, total 4Gb RAM
    • Asus DVD/CD,
    • PS/2 keyboard

    After the configuration there is no bootup screen, I mean the computer won’t start or post at all. I can see the blue LED light on the board. I did not connected any network related cables or devices, expansion cards and none USB devices. The PSU also working fine. Can anyone tell me what wrong with the system?

  2. #2
    Join Date
    Feb 2010
    Posts
    390

    Re: Computer won't post with MSI 890GXM-G65 and AMD Athlon II 240E

    First of all check the monitor. Before you start additional complex and time overwhelming troubleshooting through the rest of your PC, confirm your monitor is functioning correctly. It's dreadfully probable that your PC is functioning very well and your monitor is your barely trouble. Make sure that the PSU voltage switch is set properly. If the input voltage intended for the PSU is not proper in that case your PC may not turn on totally. There's a good opportunity that your computer wouldn't power on in any way if this button is incorrect except a wrong PSU voltage may as well avoid your PC from starting correctly in this method too.

  3. #3
    Join Date
    Feb 2010
    Posts
    428

    Re: Computer won't post with MSI 890GXM-G65 and AMD Athlon II 240E

    Make sure that computer has completely power cycled. There is no problem with either the MSI 890GXM-G65 motherboard or AMD Athlon II 240E processor. In further words, confirm your PC has entirely reset - ensure that it's approaching on from a totally powered-off condition. Frequent times a PC will emerge to "not be on" when essentially it's simply having issues continuing from either the Standby/Sleep otherwise Hibernate power saving mode within Windows. If you still cannot able to post now then I think that you either need to downgrade or upgrade the BIOS. See that in which version of BIOS this motherboard supports AMD athlon II processor.

  4. #4
    Join Date
    Feb 2010
    Posts
    537

    Re: Computer won't post with MSI 890GXM-G65 and AMD Athlon II 240E

    I think that the incorrect configuration is causing this issue. You need to take the computer to the repair shop. There you will get several experts to tell what is wrong with the current configuration and what should be changed etc. Before that check whether your motherboard completely supports that AMD Athlon processor or not. You might need to make some necessary changes I think.

  5. #5
    Join Date
    Feb 2010
    Posts
    524

    Re: Computer won't post with MSI 890GXM-G65 and AMD Athlon II 240E

    It seems to me that the motherboard MSI MSI 890GXM-G65 would not accept some of the peripherals properly. So you need to take out the whole board from the case and configure it on top of any board which is power resistance. Then power up the configuration and see what you can get. If the computer still won’t post it then change the processor and try to boot from it.

  6. #6
    Join Date
    Feb 2010
    Posts
    658

    Re: Computer won't post with MSI 890GXM-G65 and AMD Athlon II 240E

    I hope that you might have heard about Clear the CMOS. Clearing the BIOS memory from the motherboard will restore the BIOS settings toward their factory defaulting stages. A BIOS incorrect configuration may perhaps be why your computer won't post all the approach. If clearing the CMOS does repair your issue, ensure whichever changes you compose inside BIOS are finished single at a time thus if the trouble returns, you'll make out which adjust caused your problem. Reseat the whole thing probable within your computer. Reseating will reinstate a variety of cablings inside your PC and is extremely frequently a "magic" repair to issues similar to this one.

Similar Threads

  1. Slow startup and POST screen delay with MSI 890GXM-G65
    By |Gyani| in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 18-03-2012, 05:03 PM
  2. Dead computer, no beeps, no post. Nothing happens
    By Viper55666 in forum Motherboard Processor & RAM
    Replies: 2
    Last Post: 06-01-2012, 03:32 PM
  3. Computer won't post after trying to fix bent LGA1156 Pin
    By Atticus in forum Hardware Peripherals
    Replies: 6
    Last Post: 28-05-2011, 10:09 AM
  4. First Post, my computer is not posting
    By rollokb in forum Motherboard Processor & RAM
    Replies: 1
    Last Post: 10-05-2011, 12:38 PM
  5. My computer power on but don't POST
    By Alexander102 in forum Windows Software
    Replies: 4
    Last Post: 11-05-2009, 08:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •