Results 1 to 4 of 4

Thread: Performance issues with ASRock K10N78D

  1. #1
    Join Date
    Jan 2011
    Posts
    75

    Performance issues with ASRock K10N78D

    Hi, for a few weeks I am having new computer with above motherboard, but unfortunately a few problems / questions. Question 1: If I put the computer on standby continue to run the fans. How do I from? I searched in vain in the bios after the function. Question 2: The motherboard has an onboard 10/100/1000 Mbit LAN card. However, I am running everything at 100 Mbps instead of 1000; with the settings can also only select 10 or 100. How do I restore to 1000 Mbits? Question 3: I have an AMD Athlon X2 250 processor and 4 Giga (2x2) of RAM. They run at 6400 but supported instead of 8500th How do I order? Did everything in the BIOS where you could make 800 to 1066 changed, but in Windows it will still appear at 6400 (also 800).

  2. #2
    Join Date
    May 2009
    Posts
    1,014

    Re: Performance issues with ASRock K10N78D

    I cannot not guarantee the perfect solution for the problem that you are facing. But you can try for these things, for solving the issues that you are facing. First of all try adjusting your BIOS to S3 on the Standby mode because it is well on S1. Second your device against (router, switch, or other) can only be 100Mbit / s, ergo it is not speed! Third use the CPU-Z and see what it says is like the memory is running. Try to solve these issues using these tips but if it does not then you need to provide more relevant solution for the problem.

  3. #3
    Join Date
    Jan 2011
    Posts
    75

    Re: Performance issues with ASRock K10N78D

    I cannot find in the BIOS. Does it have any to do with Cool 'n' quiet? But I would not at least in the settings have the opportunity to put on 1000 Half / Full duplex, etc. Yes there is only the setting for the LAN card, but as I said only 10 and 100 to choose from. LAN - therefore the "counter-device" - my AVM / LAN is also "only" to 100Mbit. LAN itself runs with 1Gbit. "S3" is correct but it must be under WIN also be set to "Standby". RAM make BIOS update test times. If you have any other suggestion for my problem then please share you thought related to this problem.

  4. #4
    Join Date
    May 2009
    Posts
    1,070

    Re: Performance issues with ASRock K10N78D

    Well the thing is that Cool and Quiet has nothing to do. But it does not matter. Then the PC is also completely and to 5 seconds, it is not relevant. Plug the network cable from time and then look again. I have Windows 7, how do I put this one here? In the BIOS I can select (S1, S3, etc.) are not. Perhaps this is what I want of sleep and standby. I mean the state in which the fan and other things are made, little electricity is consumed, and the machine gets going again only if you press a button. If so, then the question has been settled. Bios is up to date or not for that you have to check the appendix.

Similar Threads

  1. ASROCK Z68 Extreme 4 having poor performance with intel core i5 2500k
    By Dvimidha in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 07-09-2011, 11:55 AM
  2. Performance of Asrock Fatal1ty Z68 Professional Gen3 motherbaord
    By Agavoli in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 10-08-2011, 11:26 PM
  3. Poor performance of AsRock X58 Extreme3 SataIII USB
    By Repliers in forum Hardware Peripherals
    Replies: 4
    Last Post: 26-05-2011, 10:21 PM
  4. ASRock P55M Pro Overclocking performance
    By Leana_rus in forum Overclocking & Computer Modification
    Replies: 5
    Last Post: 04-01-2010, 08:09 AM
  5. ASROCK X58 Extreme LAN issues
    By wirelessprom in forum Networking & Security
    Replies: 5
    Last Post: 19-12-2009, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •