Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



LG monitor goes to "power saving mode"

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 29-12-2010
Member
 
Join Date: Oct 2010
Posts: 79
LG monitor goes to "power saving mode"
  

My LG flatron(L222WS) widescreen monitor going to “power saving mode” with no reason and I can’t do anything. Black screen, the green led turns into orange with no reason. If I press alt+tab after few seconds its going back to windows and the screen turn on. There is no virus in my pc nor Trojans. I have radeon9200 video card and I reinstalled the whole system but even that could’nt fix my problem. please help me.

Reply With Quote
  #2  
Old 29-12-2010
Member
 
Join Date: May 2008
Posts: 1,137
Re: LG monitor goes to "power saving mode"

Your LG flatron(L222WS) widescreen go to “power saving mode” because it cannot detect power signal from your computer. Check the connection on the back of your LCD monitor and on back of your computer please make sure that they connected to the connector properly, If connected properly then in the case your computer itself will not boot. Try to connect some other monitor, If monitor getting ON and still not coming on screen then take your monitor to the service center . It may be some motherboard, graphic card or some processor issue.
Reply With Quote
  #3  
Old 29-12-2010
Member
 
Join Date: Feb 2008
Posts: 1,260
Re: LG monitor goes to "power saving mode"

I think there is something wrong with your video card. Check the display setting of your video card. This can be done by right clicking on the desktop and selecting properties. Then go to setting button and click advanced. If this does’nt work check the power cable, make sure you are using the correct video cable and input source. Try to use different power cord but it should be in working condition, If you use an adapter for it, verify that adapter is working.
Reply With Quote
  #4  
Old 29-12-2010
Member
 
Join Date: May 2008
Posts: 1,295
Re: LG monitor goes to "power saving mode"

If your monitor goes into power saving mode after booting then you can turn this function off by clicking start and then run button, now at the drop down box, enter the “powercfg.cpl” and click ok. You can also use control panel and then select Power option icon. Once you enter into power option property turn the monitor timing off by selecting “never”. You can also turn off the power from BIOS setup. Better you use this. If this does’nt work visit service center of your monitor.
Reply With Quote
  #5  
Old 29-12-2010
Member
 
Join Date: Nov 2008
Posts: 866
Re: LG monitor goes to "power saving mode"

It sounds like LCD isn't getting a signal from the computer. Check the connection or replace the cable if you have. you may also have a problem with the graphics card on your computer. Try to take your lcd, and plug it into a different computer. If this does’nt work then there must be a problem in your video card, Check your video card or visit service center of your LCD.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "LG monitor goes to "power saving mode""
Thread Thread Starter Forum Replies Last Post
Dell LCD Monitor goes into "Power Save" by itself.?! Rob Dizzle Monitor & Video Cards 4 29-12-2009 09:35 PM
Gateway fpd1730 monitor power saving mode Krish07 Monitor & Video Cards 3 14-09-2009 03:10 PM
Error for wireless request "Set Mode" (8B06) : invalid argument "roaming" WinSlayer Operating Systems 3 30-07-2009 08:40 PM
Power Mgt: "Turn off monitor" "Never" always reverts to "After 20 mins" akbar Windows XP Support 3 25-06-2009 03:49 AM
Turn off power saving mode of Lenovo Monitor Paramartha Portable Devices 2 03-04-2009 03:22 PM


All times are GMT +5.5. The time now is 11:57 PM.