Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Sound failure on Intel DG41RQ

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 10-12-2010
Member
 
Join Date: Oct 2010
Posts: 55
Sound failure on Intel DG41RQ
  

Friends, I have bought a new computer which is having Intel DG41RQ motherboard with Intel Core i7-950 3.06GHz, 6Gb DDR3 RAM, 2TB HDD, ASUS EN450GTS 1Gb GPU. I have installed Windows 7 operating system in it. My problem is that it is not giving me sound. I have already installed all the Realtek HD Audio Drivers. There is only one thing that I can figure out is that there it has only 2x2 power connector and it is connected to the 2x4 port on the motherboard. Can it be the problem with the voltage? Please help me to solve this problem. Thank you.

Reply With Quote
  #2  
Old 10-12-2010
Member
 
Join Date: May 2008
Posts: 1,137
Re: Sound failure on Intel DG41RQ

You are correct that it is the voltage problem. As you told that you have 2x4 power port on your motherboard and you are using the 2x2 power connector. I think that you need to use 2x4 power connector. If you use that then only you will be able to get full functionality of Intel DX58SO. Just try this and this will solve the problem of audio that you are facing.
Reply With Quote
  #3  
Old 10-12-2010
Member
 
Join Date: Feb 2008
Posts: 1,260
Re: Sound failure on Intel DG41RQ

It can be the problem with the audio driver that is installed in your computer. If the driver is not working or it is corrupted then you may get the problems like this. So my suggestion to you is to uninstall the driver for the audio that is currently installed in your computer and install that again. If that solves the problem then it is OK but if that is not able to solve the problem then you can search for the latest driver on internet. Download and install that from manufactures site. This will definitely solve the problem if that is related to the driver failure.
Reply With Quote
  #4  
Old 10-12-2010
Member
 
Join Date: May 2008
Posts: 1,295
Re: Sound failure on Intel DG41RQ

If your BIOS is crashed then also you may face the problems like this. I think you need to update your BIOS version to the latest. You will easily get it on internet. I am saying this because it was the reason when one of my friends was also getting the similar problem with his system. He updated the version of the BIOS and from then he never got that issue again.
Reply With Quote
  #5  
Old 10-12-2010
Member
 
Join Date: May 2008
Posts: 976
Re: Sound failure on Intel DG41RQ

You should update all the chipsets in your system. If that is out of date then also it can create problems for your audio. If that is not able to solve the problem for you then you can go for doing a clean install of the operating system again. Reinstalling will create all the files again for your system and this can resolve the problem for you. If all other possible solutions are not working for you then only move for this. Make this as the last option.
Reply With Quote
  #6  
Old 16-12-2010
Member
 
Join Date: Oct 2010
Posts: 55
Re: Sound failure on Intel DG41RQ

Thank you very much to all for your quick replies. I tried many things to solve this issue but all of that were just waste of time and cant solve the issue. Finally I decided to install the OS again but that also does not solve the issue. After that, I installed it again but this time with a different copy of the setup. This time it solves the problem for me. Thank you all once again.
Reply With Quote
  #7  
Old 21-10-2014
Member
 
Join Date: Oct 2014
Posts: 2
question Re: Sound failure & Slow... Boot on Intel DG41RQ

Hello Everybody!
Hope you are doing Great today!


Here is my Problem Description!

I bought Intel DG41RQ MotherBoard in 2011(along with Intel Core2Duo E7500 Processor, 4GB RAM & 500GB HDD).


After 3 Months the Sound was not working.
Checked with Settings, Drivers, Audio Services, System Restore, Recovery, Installed Win-XP, Vista & Win-7, but No Use.
Then I went to Store, where I bought the PC and told him the same. Then he told me that the Board needs to be Sent to Intel for Replacement and the Whole Process takes 90-100 Days. As I can?t send it for 90Days, I simply Installed an External PCI Sound Card and Using my PC. As there were no External Sound Card Drivers for Linux and Windows-64Bit, I started using only Windows and that too with 32Bit O.S. After 2Years my PC's HDD and DVD Drive Crashed. Then I replaced my HDD with 1TB HDD and a new LG DVD Drive. Then the System worked fine for 6 Months and now the problem is, My Computer is toooo...Slow.
It takes 10-15 Minutes to boot into windows. Some times it stops after BIOS screen, with a blinking Cursor and Most of the times, it displays the Windows logo and stops there for Hours.
I thought that it could be an issue with Corrupted OS files / VIRUS Issue / Lot of Softwares installed/ Processes running on PC.
So I have taken the Back Up of all the Data and Formatted the HDD and I installed XP with lot of struggles (it took 2 Hours to install). Still I faced the same problem.
Then Installed the MotherBoard Drivers from the Original CD. Still same.
Then I installed the Updated Drivers(Sound, LAN, Graphic and Chipset) from Intel WebSite, Still same.
Then installed Vista, Drivers and checked, but No-Use.
Then installed Win-7 and Still No-Luck.
The only thing that I didn?t do is BIOS Update. (BIOS old Version Year: 2008 and New Versio Year: 2011).
Then I have checked with all other Parts with other Computer ad they are working Fine. Then I went to Intel Site and noticed that Lot of Customers are facing the Same issue. Then I confirmed that the issue is with Intel MotherBoard.
So I want to buy "The Best/Best Rated Model" SystemBoard for My Computer (Intel Core2Duo E7500(2.93GHz)Processor, 4GB RAM & 1TB HDD).
I appreciate any Help/Suggestions regarding, Sound Issue or Slow Boot Issue or New System Board.


Thanks in Advance.
Reply With Quote
  #8  
Old 21-10-2014
Member
 
Join Date: May 2006
Posts: 2,800
Re: Sound failure & Slow... Boot on Intel DG41RQ

Quote:
Originally Posted by ANR.2016 View Post
Hello Everybody!
Hope you are doing Great today!


Here is my Problem Description!

I bought Intel DG41RQ MotherBoard in 2011(along with Intel Core2Duo E7500 Processor, 4GB RAM & 500GB HDD).


After 3 Months the Sound was not working.
Checked with Settings, Drivers, Audio Services, System Restore, Recovery, Installed Win-XP, Vista & Win-7, but No Use.
Then I went to Store, where I bought the PC and told him the same. Then he told me that the Board needs to be Sent to Intel for Replacement and the Whole Process takes 90-100 Days. As I can?t send it for 90Days, I simply Installed an External PCI Sound Card and Using my PC. As there were no External Sound Card Drivers for Linux and Windows-64Bit, I started using only Windows and that too with 32Bit O.S. After 2Years my PC's HDD and DVD Drive Crashed. Then I replaced my HDD with 1TB HDD and a new LG DVD Drive. Then the System worked fine for 6 Months and now the problem is, My Computer is toooo...Slow.
It takes 10-15 Minutes to boot into windows. Some times it stops after BIOS screen, with a blinking Cursor and Most of the times, it displays the Windows logo and stops there for Hours.
I thought that it could be an issue with Corrupted OS files / VIRUS Issue / Lot of Softwares installed/ Processes running on PC.
So I have taken the Back Up of all the Data and Formatted the HDD and I installed XP with lot of struggles (it took 2 Hours to install). Still I faced the same problem.
Then Installed the MotherBoard Drivers from the Original CD. Still same.
Then I installed the Updated Drivers(Sound, LAN, Graphic and Chipset) from Intel WebSite, Still same.
Then installed Vista, Drivers and checked, but No-Use.
Then installed Win-7 and Still No-Luck.
The only thing that I didn?t do is BIOS Update. (BIOS old Version Year: 2008 and New Versio Year: 2011).
Then I have checked with all other Parts with other Computer ad they are working Fine. Then I went to Intel Site and noticed that Lot of Customers are facing the Same issue. Then I confirmed that the issue is with Intel MotherBoard.
So I want to buy "The Best/Best Rated Model" SystemBoard for My Computer (Intel Core2Duo E7500(2.93GHz)Processor, 4GB RAM & 1TB HDD).
I appreciate any Help/Suggestions regarding, Sound Issue or Slow Boot Issue or New System Board.


Thanks in Advance.
Well the best rated motherboard is hard to find because the processor uses a 775 socket which is very old. But still there are few new motherboards that you can check out for the socket from this link - http://www.newegg.com/global/in/Prod...bStoreType=270
Reply With Quote
  #9  
Old 21-10-2014
Member
 
Join Date: Oct 2014
Posts: 2
ThumbsUp Re: Sound failure & Slow... Boot on Intel DG41RQ


Thank you.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Sound failure on Intel DG41RQ"
Thread Thread Starter Forum Replies Last Post
Best GPU for Intel DG41rq mobo ADELYN Monitor & Video Cards 5 15-08-2011 07:36 AM
Intel DG41RQ beeps at boot PWallace Motherboard Processor & RAM 6 05-01-2011 11:39 AM
Intel DG41RQ issue Janze Motherboard Processor & RAM 6 09-10-2010 10:02 PM
Problem with Intel DG41RQ Fox28 Motherboard Processor & RAM 5 30-06-2010 10:43 PM
Intel motherboard DG41RQ not working Lapentti Motherboard Processor & RAM 4 30-06-2010 02:46 AM


All times are GMT +5.5. The time now is 01:14 AM.