Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Intel DX58SO Bios problem

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-10-2010
Member
 
Join Date: Apr 2010
Posts: 90
Intel DX58SO Bios problem
  

when I turn on my computer go to all the fans on the motherboard flashing lights, I hear disk access, etc. (perfectly normal). However, the screen is black except for a cursor top left not blink. If I remove the RAM beeps the motherboard in the manual under "Memory error" describes anything but seems to still work. I think that the problem is lying in BIOS. The following is description about my parts :
[Hardware:]
Motherboard: Intel DX58SO, current BIOS version
Processor: i7-920
RAM: 3 modules of 2 GB of DDR3 exceleram
Graphic Card: Gainward HD 3850 1024MB
otherwise: a hard drive, DVD burner, multi card reader.
Actually, the computer with the RC of Windows 7 ran very well, but I was forced to reinstall the OS last week, after the RC was approaching its expiration date. Before reinstalling, I have the bios to the latest version successfully got updated. The computer has then works normally. I have also installed a newly purchased multi-card reader (internal USB). After shutting down for reboot in the installation of Win7 the computer is booted up but no longer, but was initially described in the state. I've also removed the BIOS jumper and turned on the computer with the same result. Even after I had it restored, everything remained the same. Does anyone have any idea what is broken there or what should I could go?

Reply With Quote
  #2  
Old 07-10-2010
Member
 
Join Date: Apr 2008
Posts: 240
Re: Intel DX58SO Bios problem

Sounds hard to defective after. if the bios is set back and the hardware works, you have to come at least to the bios. if you have the possibility to try other graphic card. Otherwise you could systematically go to Troubleshooting in which you fail to recognize that it has deliberately cause. You have no plug removed from the board? (If not the 4 / 8 pin plug is connected to the computer running while on display but no picture) much success..
Reply With Quote
  #3  
Old 07-10-2010
Member
 
Join Date: Apr 2010
Posts: 90
Re: Intel DX58SO Bios problem

Thanks for the reply. The last boot order which I had never had USB, DVD, HDD, Network. Another graphics card I have unfortunately not on hand to test it. The 8-pin plug is for the processor on it quite normal. How do I make sure myself that the CMOS flash was successful (if I do not see anything)? And what would qualify for error because you can cause systematic? I can think of now only a memory error (if you removed the RAM). Here, the motherboard beeps 3 times so that still works (as mentioned above). Could otherwise, if you would see at least something to remove keyboard or hard drive disconnected but that's not now. I have disconnected hard drive and DVD burner (both SATA) and now runs the BIOS, then containing the message "No bootable device" To what is really such a thing?
Reply With Quote
  #4  
Old 07-10-2010
Member
 
Join Date: Apr 2008
Posts: 240
Re: Intel DX58SO Bios problem

Well, normally you should also with a broken plate hanging on the system nor come into the BIOS, because the first is yes then initialized correctly. But it is so obviously on a SATA device. My guess was right at the top yes but not entirely in the wrong direction. To what it is now? Drive or burner? Cables times changed?
Reply With Quote
  #5  
Old 07-10-2010
Member
 
Join Date: Apr 2010
Posts: 90
Re: Intel DX58SO Bios problem

So it is clear as to whether the drive is tuned. Curiously, also appears in the event log from the BIOS nothing in that direction. In there is
  • CMOS Checksum Error
  • CMOS Time Not Set
  • Keyboard Not Found
Where it comes from can be read even above . But that any hardware initialization or whatever the boot process does not interfere there. Apparently the error occurs so early that he is aware of the BIOS at all. The season does not really be not at all, right?
Reply With Quote
  #6  
Old 07-10-2010
Member
 
Join Date: May 2008
Posts: 222
Re: Intel DX58SO Bios problem

Well ... You see, that unfortunately it can be. The plate is usually started only during POST, but if the electronics has a defect it can apparently block the BIOS. Why? It is you I think I can tell no one. Does the drive to it? I think that it will surely help you.
Reply With Quote
  #7  
Old 08-02-2011
Member
 
Join Date: Apr 2010
Posts: 90
Re: Intel DX58SO Bios problem

Yes, the drive starts. (I have re-connected disk and DVD-LW to feel disconnected due to vibration). Btw ... thank you for your efforts at this late hour ... The computer store my confidence has confirmed to me that the electronics of the disk is defective. There was still the name of the BIOS will recognize, however, nothing further happens (no data to read, etc.). I will send it now at WD's time, I was told that would then return the functional copy, you should only pay the shipping. (Plate 14 months old.) We'll see.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Intel DX58SO Bios problem"
Thread Thread Starter Forum Replies Last Post
Intel motherboard DX58SO while boot up Bios error PWallace Motherboard Processor & RAM 3 11-12-2010 06:55 AM
Raid drive issue with Bios update 5456 on Intel DX58SO Visidon Motherboard Processor & RAM 6 20-10-2010 02:22 AM
Intel DX58SO Bios update Nuronex Motherboard Processor & RAM 4 07-10-2010 10:29 PM
DX58SO keyboard problem after bios update Selva-Star Motherboard Processor & RAM 5 06-10-2010 07:52 PM
Intel DX58SO and BIOS Overclock Namuchi Overclocking & Computer Modification 4 29-06-2010 06:50 AM


All times are GMT +5.5. The time now is 02:24 AM.