Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Gigabyte Ga-EX58 extreme not detecting triple channel memory

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 02-09-2010
Member
 
Join Date: Mar 2010
Posts: 46
Gigabyte Ga-EX58 extreme not detecting triple channel memory
  

Actually I am facing problem with this Gigabyte Ga-EX58 the thing is that Corsair 3x2GB x2 sticks are working well but the problem comes when I am trying to run this thing in three channel mode. Simply it is not booting at all the only thing it is giving me is b8 and b9 error code. Just for you information I have updated the bios but that also is not resolving the problem. In short it is not detecting triple channel memory.

Reply With Quote
  #2  
Old 02-09-2010
Member
 
Join Date: Feb 2010
Posts: 644
Re: Gigabyte Ga-EX58 extreme not detecting triple channel memory

I am not sure that this will solve the problem that you are facing but you can try to do this. Try to load optimized bios and after that run memory stick on the dimm1. You can also try to use fine stick that is installed on dimm1,3, 6. Because the thing is that if you are getting 1 then the memory is not working fine and if you are getting 2 then there is a problem with the dim slot. I hope this will help you.
Reply With Quote
  #3  
Old 02-09-2010
Member
 
Join Date: Feb 2010
Posts: 766
Re: Gigabyte Ga-EX58 extreme not detecting triple channel memory

I bought-UX58 UD5 with i7 920 and 3 bars Corsair TR3X3G1600C9 I fail to detect the 3 bars but what surprises me most is the inconsistency of all available indicators.- Bios only sees 2GB and MemTest86 also sees a 2GB, while telling me through the advanced menu in the settings DMI, the presence of three DBPs . One more thing I have overclock to 160MHz instead of 133 for BClk and activation of 1600Mhz modules in v 1.66, 3GB. The problem is that my modules are seen but not detected correctly and activated.
Reply With Quote
  #4  
Old 02-09-2010
Member
 
Join Date: Feb 2010
Posts: 181
Re: Gigabyte Ga-EX58 extreme not detecting triple channel memory

At the end of your assembly and normal frequency, you had been putting the right voltage for your RAM (1.65V) in the Bios or not. Otherwise with the 3 strips inserted, is a Page Load Optimized MIT Bios and applies the voltage recommended by the manufacturer to operate at either 800MHz 9-9-9-24: 1.65V Frankly, I would have lost confidence in windows and especially to Everest cpuz. The X58 and i7 are recent and not necessarily software update. What bios you are using? The F4 seems to solve a lot of compatibility issues and stability.
Reply With Quote
  #5  
Old 02-09-2010
Member
 
Join Date: Feb 2010
Posts: 766
Re: Gigabyte Ga-EX58 extreme not detecting triple channel memory

I have checked all your points and actually, I myself am made like that. I have even redone last night with the "Load Optimized". It boot without problem, but always with: 2GB reported in the BIOS and 2GB a Memtest86 (it's the 2.11 that I burned). In the task manager, however: "Total Physical Memory" = 2GB, 3GB in cpuz, 3 bars SPD views in Memtest / Everest / Sandra but only 2GB of RAM deferred. Finally, in all cases in stage I already POST than 2GB, it's really weird is not it? I had my card in BIOS F3 Then I tested successively F4 (multiple versions). But the problem has always been the same.
Reply With Quote
  #6  
Old 02-09-2010
Member
 
Join Date: Feb 2010
Posts: 763
Re: Gigabyte Ga-EX58 extreme not detecting triple channel memory

If you tested with more tension for the RAM then it should actually test with another kit of 3 bars to be fixed if it's RAM incompatible or CM. Although it could also come from the processor for processor i7 memory controller is integrated into the CPU. If you can already test it with another RAM, I hope this will help you to solve the problem that you are facing.
Reply With Quote
  #7  
Old 03-09-2010
Member
 
Join Date: Mar 2010
Posts: 2,529
Re: Gigabyte Ga-EX58 extreme not detecting triple channel memory

The dual channel works but the channel seems to have a triple worries. On the VAS, it is provided by your dealer during the first year, then Gigabyte taking over for two years for a total of 3 years. So first, see with your dealer. If the dealer does not assume its responsibilities, it will have to contact Gigabyte to obtain an RMA number and send the card directly.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Gigabyte Ga-EX58 extreme not detecting triple channel memory"
Thread Thread Starter Forum Replies Last Post
GigaByte GA-EX58-UD5 triple channel error code 69 sijjo Motherboard Processor & RAM 4 07-02-2012 10:10 PM
Triple channel DDR3 memory mode on a dual channel DDR3 motherboard intoxicating Motherboard Processor & RAM 4 27-01-2011 10:22 AM
Gigabyte GA-EX58-EXTREME Motherboard dnice Motherboard Processor & RAM 3 22-07-2009 02:46 PM
Gigabyte GA-EX58 Extreme, System heating Blazej Motherboard Processor & RAM 4 02-04-2009 09:21 PM
Gigabyte EX58-EXTREME Review spookshow Reviews 3 15-01-2009 08:41 PM


All times are GMT +5.5. The time now is 03:04 AM.