Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 20-08-2010
Member
 
Join Date: Jul 2010
Posts: 35
Phoenix Flashing with Phlash16 fails

I am going to perform the flashing of Toshiba Satellite P305D with the help of Phlash 16 with a wph file. Before I use to do the flash with a modded flash, I am trying to flash the same with the factory flashing mechanism.

It will begin with this procedure , make a large loud beeps, finish the flash read, and then after it will consistently getting failed onto the "Check Flash Memory Type(s)". On the bottom it shows "performing platform initialization". I have tried the same so many times and it is getting freezes at the same point again and again. I have also used to go for booting procedure with the Windows 98 and a Windows ME bootable disk.
Reply With Quote
  #2  
Old 20-08-2010
Member
 
Join Date: Jul 2010
Posts: 66
Re: Phoenix Flashing with Phlash16 fails

Hi everyone, I have DV9091ea and it si the only BIOS which requires to be flashed. Currently, I am running with the exactly same issue as slim26 , I am trying to flash from the USB-floppy .My laptop because of the BIOS issue not getting detected to the CD-player and there is no any type of operating system has been installed already !

I wanted to be sure what should be the procedure to resolve the issue with proper manner ."ph161700 /x /FORCE /O /C /S <bios name> " is just seems so complex to understand for me...
Reply With Quote
  #3  
Old 20-08-2010
Member
 
Join Date: Jul 2010
Posts: 90
Re: Phoenix Flashing with Phlash16 fails

I have tried to go for the flashing mechanism with the help of phoenix, because jaf tool is not allowing to perform the installation onto my computer system . After that I received the issue . I moved properly with every guidelines here but not going successful , The flashing failed. Do you like to retry the flashing?

HRESULT 0x84009004 (-2080337916)

Communication Streams: No message was received at given timeout.
Reply With Quote
  #4  
Old 20-08-2010
Member
 
Join Date: Apr 2008
Posts: 2,139
Re: Phoenix Flashing with Phlash16 fails

There are few of operation i had done in which I issued the flashing and that got failed in this case, I have had to open the case and pull out the CMOS battery and allow the CMOS drain before I could work with any recovery at all. get ready with your recovery disk on different system as you may not be capable to get something on the LCD. I have had to flash some blind .
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Phoenix Flashing with Phlash16 fails"
Thread Thread Starter Forum Replies Last Post
NVRAM Phoenix plus Setup help Molony Motherboard Processor & RAM 11 09-01-2012 12:20 PM
how to fix bios when flashing fails Tereliye Motherboard Processor & RAM 3 09-12-2010 07:18 PM
How to Use New Phoenix Bios Mod Tool to Modify Phoenix/Dell/Insyde/EFI Bios Files Atakapa Motherboard Processor & RAM 5 20-08-2010 02:37 AM
Flash Phoenix BIOS Fox28 Motherboard Processor & RAM 5 14-05-2010 09:34 AM


All times are GMT +5.5. The time now is 08:02 PM.