Results 1 to 5 of 5

Thread: ASUS P5WDH dlx + X-Fi Xtreme Gamer (Code12)

  1. #1
    Join Date
    Aug 2009
    Posts
    57

    ASUS P5WDH dlx + X-Fi Xtreme Gamer (Code12)

    I wanted to know if who have had problems installing a new sound card instead of the chip P5WDH dlx, I have a code 12 even after deactivating the chip in the bios in the management of embedded devices.

    Does anyone have any idea why I am getting error code 12 when installing new sound card?

  2. #2
    Join Date
    Feb 2008
    Posts
    1,260

    Re: ASUS P5WDH dlx + X-Fi Xtreme Gamer (Code12)

    It does not help you but I have not encountered any problem with p5wdh deluxe and a x-fi fatality. I just had to disable onboard sound in bios. Did you tried reinstalling Windows or you just added your card and got that problem? Do you have any conflicts of drivers?

  3. #3
    Join Date
    Aug 2009
    Posts
    57

    Re: ASUS P5WDH dlx + X-Fi Xtreme Gamer (Code12)

    I just added the card without reinstalling Windows. I do not think there is a conflict of drivers. Finally I have not seen it and so I wonder inactiving a material that would take precedence over the x-fi, but for your information my integrated sound card is already inactive.

  4. #4
    Join Date
    Feb 2008
    Posts
    1,260

    Re: ASUS P5WDH dlx + X-Fi Xtreme Gamer (Code12)

    Doe it ask you each time when you restart to disable other peripherals? (besides what is this material?) You've verified the manager peripherals so that the integrated sound card no longer appears? What OS you are running? Did you tried uninstalling the drivers from the old sound card? (even if it is disabled in the bios) Don't you have a video card with ATI's chipset for HDMI? In Device Manager in the audio you're sure you didn't did anything that might conflict with the x-fi?

  5. #5
    Join Date
    Aug 2009
    Posts
    57

    Re: ASUS P5WDH dlx + X-Fi Xtreme Gamer (Code12)

    I disabled my sound card in the bios. I have installed my OS seven times. It has been more than installing my X-fi and after installation it will not start because apparently there is no peripherals which blocks.

    My integrated card no longer appears, am my X-fi card appears with a small triangle and an exclamation point on it.

Similar Threads

  1. ASUS Xtreme Design Motherboard.
    By John# in forum Motherboard Processor & RAM
    Replies: 1
    Last Post: 14-05-2011, 07:25 AM
  2. Replies: 3
    Last Post: 08-04-2011, 01:13 AM
  3. CyberPower PC Gamer Xtreme XE Gaming PC
    By Mr. Boo Bear in forum Reviews
    Replies: 3
    Last Post: 03-04-2009, 09:51 AM
  4. CyberPower New Gamer Xtreme 3D Systems
    By The Edge in forum Hardware Peripherals
    Replies: 3
    Last Post: 14-03-2009, 05:32 PM
  5. CyberPower Announces Gamer Xtreme XI Desktop Gaming System
    By Jeffrey in forum Portable Devices
    Replies: 2
    Last Post: 06-10-2008, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •