Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Disable Shared Memory ATI 3850

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-10-2009
Member
 
Join Date: Jul 2009
Posts: 52
Disable Shared Memory ATI 3850
  

Hello,
I have ASUS M3N78-EMH HDMI, with ASUS ATI EAH 3850 512MB, Athlon 64 2x 4800+ 2.5Mhz and 3GB DDR2 667.I have noticed that when playing any game.Last Remnant and SF4, the frame rate goes down during the game. My video card shared 1GB from my PC so my pc is running at 2GB and the video card runs with 1.7GB.
So i want to know how to stop my frame rate from going down? Any suggestion?

Reply With Quote
  #2  
Old 15-10-2009
Member
 
Join Date: Oct 2005
Posts: 1,201
Re: Disable Shared Memory ATI 3850

Radeon 3850 video card has 512mb dedicated to onboard.tht's why you cant share video memory.you don't need more than 512mb of video memory unless you're running resolutions higher than 1900x1200. stay with fast GDDR3 memory physically on the card and not cannibalizing your system's DDR2 memory will keep things running smoothly. Check for Bios setting,BIOS shared video memory settings only apply to the integrated video port, not standalone cards.
Reply With Quote
  #3  
Old 15-10-2009
Member
 
Join Date: Oct 2005
Posts: 919
Re: Disable Shared Memory ATI 3850

You need to disable the onboard graphics in the BIOS and you may find that there is an option in that same section to stop the graphics sharing.that's why framerates are slowing down when it's loading new zones from disk or CD. With online games that happens when your connection to the server slows down due to other traffic. Not much you can do about that."If it's somehow doing so via Hypermemory or something, disable that feature and performance should improve.
Reply With Quote
  #4  
Old 15-10-2009
Member
 
Join Date: Apr 2008
Posts: 597
Re: Disable Shared Memory ATI 3850

Check with the card It has any shared memory.The dedicated memory is main cause shared memory is Slow and any of the new games need as much memory as they can not get.Tht's why sharing it with video is bad.Install the regualr desktop drivers. All the driver has gateway that make slow drivers, Check for system sharing memory. Shared memory is a setting of the bios and the video card bios ther eis nothing that a driver can do to increase the amount of memory.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Disable Shared Memory ATI 3850"
Thread Thread Starter Forum Replies Last Post
How to disable the shared internal video memory Akolekar Monitor & Video Cards 5 22-11-2011 10:28 PM
Lenovo ThinkPad 15: How to disable shared memory Gavinovo Motherboard Processor & RAM 6 27-11-2010 04:43 PM
How can i disable this folder is shared with other people message Chakchiuma Networking & Security 6 11-08-2010 05:43 AM
Disable Shared Memory and enable Dedicated Video memory on Windows Vista Ihit Vista Hardware Devices 1 25-05-2008 03:52 AM


All times are GMT +5.5. The time now is 07:21 AM.