Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No beep on boot

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 04-06-2009
Member
 
Join Date: May 2008
Posts: 32
No beep on boot
  

Hi,

I got into this situation due to the recent up gradation with my hdd & RAM.

I have q6600 & Asus striker mobo.

I added a Ram chip & new hdd by samsung.

Now the computer boots for 10 seconds & then turns off. I dont understand what is wrong?
After few restarts now it wont even boot or give me any beeps.

Please guys help me out in this situation.

Reply With Quote
  #2  
Old 04-06-2009
Member
 
Join Date: May 2008
Posts: 39
Re: No beep on boot

Hi,
First lets go step by step.

Check if you have made all the connections right? CPU on the board power connection etc.Check your PSU first for its power rating.

See if fans are working?
Reply With Quote
  #3  
Old 04-06-2009
Member
 
Join Date: May 2008
Posts: 32
Re: No beep on boot

First of all get a friend and test every compenent in his computer and if you don't find anything wrong check the mb with case conection power switch, reset switch, etc.
Can you test your parts on a different computer ? That way we can narrow down the problem. I hope you can.
Reply With Quote
  #4  
Old 04-06-2009
Member
 
Join Date: May 2008
Posts: 31
Re: No beep on boot

Do you have an LED on the motherboard itself (often located near or in between the PCI slots)? If so, does it blink or change colour when you try to power on the system? And what happens if you disconnect the HDD and remove the RAM. Or one at a time?

With no RAM, you should get a warning beep. With no HDD you should get a BIOS boot and complaint of no OS.
Reply With Quote
  #5  
Old 04-06-2009
Member
 
Join Date: May 2008
Posts: 32
Re: No beep on boot

Hey please have a look at this topic too.
No beep

I hope this helps.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No beep on boot"
Thread Thread Starter Forum Replies Last Post
no boot, no beep sound on gigabyte GA-P55A-UD3 Stafford Motherboard Processor & RAM 4 13-04-2012 07:37 PM
MSI P35 NEO-2 FR does not boot and beep every few seconds Ramiah Motherboard Processor & RAM 5 16-11-2011 10:53 PM
XP wont boot past option to boot to temp boot device and cant get to F8 option for advanced boot menu justliam Windows XP Support 1 23-04-2011 04:41 PM
Cannot able to boot and no beep sound heard in A8M2N-LA mobo HP Pavillion A1730N Odalis Motherboard Processor & RAM 4 17-12-2010 12:10 AM
What Causes No beep on boot CAITLIN Operating Systems 5 31-08-2009 04:39 PM


All times are GMT +5.5. The time now is 11:45 AM.