Results 1 to 4 of 4

Thread: Bios reserved too much memory

  1. #1
    Join Date
    Mar 2009
    Posts
    43

    Bios reserved too much memory

    hi,
    i have install a new bios for the x48-DQ6 F8C.when i try to enter in bios it gives an error message "Bios reserved too much memory".It may be that the Intel RAID bios is the one grabbing so much memory."Disk Management" doesn't mention the drives individually or as a RAID set, and I've already done the re-scan.Does anyone know what causes this issue and how to fix it? Any help will be extremely appreciated.

  2. #2
    Join Date
    Oct 2005
    Posts
    1,224

    Re: Bios reserved too much memory

    TrueCrypt + disable all of the files released. Then re-flash the BIOS. Then it should work again.

  3. #3
    Join Date
    May 2008
    Posts
    1,211

    Re: Bios reserved too much memory

    If there isn't enough RAM altogether, perhaps a simple RAM upgrade would solve the problem?

    It'd help others to help you if you included a few more details, such as which OS you were running and how much RAM you have installed, and so on.

  4. #4
    Join Date
    Sep 2005
    Posts
    1,441

    Re: Bios reserved too much memory

    hi,
    You can easily return to the old bios back to play F8A. Otherwise, there were no problems with TrueCyrpt everything ran well again.

Similar Threads

  1. How to Change BIOS reserved area for video?
    By Conquers in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 08-06-2011, 02:01 PM
  2. DP55KG BIOS & Memory Errors
    By hARSH007 in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 13-10-2010, 12:25 PM
  3. DH55HC and Bios memory setting
    By MadhaviS in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 01-07-2010, 12:21 AM
  4. How to disable bios memory options
    By Harper in forum Hardware Peripherals
    Replies: 3
    Last Post: 11-08-2009, 10:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •