Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Athlon 64 3000+ burning problem

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 23-03-2009
Member
 
Join Date: Mar 2009
Posts: 37
Athlon 64 3000+ burning problem
  

I have this burning issues! Last week i bough a brand new
Athlon 64 3000+ and the Abit AV8 + 3rd Eye. Everything worked perfect but no signal sent to the monitor, instead of that i get after 10seconds a feedback sounds like an alarm bell.

Specification:
512mb DDR333 Kingston Ram, Geforce 4ti 4200, Plextor CD-, LG DVD Burner, 1x Hitachi 120GB, 1x Seagate 200GB HDD, ACmax 520W .

Reply With Quote
  #2  
Old 23-03-2009
Member
 
Join Date: May 2008
Posts: 694
Re: Athlon 64 3000+ burning problem

I just run across this board , looking for info on m/b to use with amd 64 ,
I have not bought my m/b yet or the processor, but am shopping around for the best combo.

I will try and help u out if I can , are u getting anything on your monitor?
are u getting the post messages okay ?
are u getting memory check okay ?
have u setup you'r monitor in setup, at the default, your video card ???
Reply With Quote
  #3  
Old 23-03-2009
Member
 
Join Date: Mar 2009
Posts: 37
Re: Athlon 64 3000+ burning problem

No! actually nothing!

are u getting the post messages okay ?
I don`t think so!

are u getting memory check okay ?
Yes

have u setup you'r monitor in setup, at the default, your video card ???
Yes
Reply With Quote
  #4  
Old 23-03-2009
Member
 
Join Date: May 2008
Posts: 694
Re: Athlon 64 3000+ burning problem

I see you have with your video
and it could be a lot of things, to your video card , are u running a video card or is it on board,
some of the problems I have incountered in the past , are cable pins , check your cable pins see if maybe pin is bent over and not making contact ? check for pins shorter than others ?
try monitor on other computer to be sure monitor is okay.

check setting of your card in its slot, reseat card it is a agp card ?
the right x number such as 8x or 4 x and supported.

key list your setup m/b and video card ?
its nice to have two computers so one can check each unit in each to be sure it will work on a different computer okay ....
Reply With Quote
  #5  
Old 23-03-2009
Member
 
Join Date: May 2008
Posts: 794
Re: Athlon 64 3000+ burning problem

Did you try disconnecting everything but powersupply m/b and monitor, take out everything but m/b and video card, no drives nothing but what u need to see something on monitor , u should see at least a post message and be able to get into setup,

I would think if memory is bad you still should be able to get something on screen?

check power supply cables for bent or damaged pins to m/b , are there junpers on the m/b and set correctly ? give us a run down of what this setup use to do was it running before with other m/b ? was the power supply okay with other setup?
Reply With Quote
  #6  
Old 23-03-2009
Member
 
Join Date: Mar 2009
Posts: 37
Re: Athlon 64 3000+ burning problem

Than for the help.........!
I disconnected, took all stuff out,
I plugged it in again and continued, and now it worked like a charm.
So once again!
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Athlon 64 3000+ burning problem"
Thread Thread Starter Forum Replies Last Post
Need help with K7T266: Athlon XP M 3000 & 100 vs. 133 rAdIaN Motherboard Processor & RAM 6 09-06-2011 10:02 PM
How do you overclocking Overclock AMD athlon 64 3000+ fearlest Overclocking & Computer Modification 5 29-07-2009 09:56 PM
DVD Burning with a Dell Dimension 3000 eggbert1 Portable Devices 6 25-07-2009 08:27 AM
Overclocking AMD Athlon 3000+ Processor PeterT Overclocking & Computer Modification 2 15-01-2009 05:06 PM


All times are GMT +5.5. The time now is 08:50 PM.