Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Problem with CPU and IDE controller

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 29-12-2008
Member
 
Join Date: Oct 2008
Posts: 75
Problem with CPU and IDE controller
  

Good morning

I have this problem for about 2 weeks my CPU I noticed it under the Device Manager - Memory Controller - IDE Controller displays "!" .

My problem is that my CPU already overloaded with processes such as for example Winamp And music consumed so much resources it is always 100 %
Moreover, I can not even play videos since because it is totally distorted picture and not a clear play. I have seen many unnecessary programs and uninstalled it , but it has not changed, perhaps it depends on the IDE controller together or perhaps it is even a virus, but I have Kaspersky Anti-Virus running in the backgound , I do not know what do do. So I ask for help, otherwise I would probably have to return my laptop if I cannot solved the problem.

Here are some data on my laptop Acer Aspire 7530G:

Operating system: Windows Vista

CPU: AMD Turion X2 dual core mobile technology RM70 (2.0 GHz, 1 MB L2 cache)

Graphics card: 1279 MB NVIDIA GeForce 9400M TurboCache

4 GB DDR2

Many greetings,

Reply With Quote
  #2  
Old 29-12-2008
Member
 
Join Date: May 2008
Posts: 691
Re: Problem with CPU and IDE controller

Could it perhaps be that the number of drives or IDE controller is simply too much? By default, I think goes only up to 4 IDE drives (at 2 controllers). But since I'm not sure.
Reply With Quote
  #3  
Old 29-12-2008
Member
 
Join Date: May 2008
Posts: 803
Re: Problem with CPU and IDE controller

When down this problem seem to started ? did you did any changes in recent.
Reply With Quote
  #4  
Old 29-12-2008
Member
 
Join Date: Oct 2008
Posts: 75
Re: Problem with CPU and IDE controller

I dock my laptop in an ICH2-M I/O Controller Hub, and after that when i view the device in Device Manager, a yellow exclamation point displayed on the IDE controller When i view the properties of the device, the following message is displayed: This device is either not present, not working properly, or does not have all the drivers installed. (Code 10)
Reply With Quote
  #5  
Old 29-12-2008
Member
 
Join Date: May 2008
Posts: 691
Re: Problem with CPU and IDE controller

ICH2-M is a multi-function controller which includes a PCI-PCI bridge. The PCI-PCI bridge is incorrectly detected as a positive decode bridge. However, this bridge has the functionality of a subtractive decode bridge. A subtractive bridge passes unclaimed input/output (I/O) and memory cycles to the devices behind it, but a positive bridge does not.

To override the detection of the PCI bridge as positive bridge, follow these steps:
  1. Start Registry Editor (Regedit.exe).
  2. Locate and click the following key in the registry:
  3. HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\PCI
  4. On the Edit menu, click Add Value, and then add the following registry value:
    Value Name: 24488086
    Data Type: Binary
    Value: 00 00 04 00
  5. Quit Registry Editor.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Problem with CPU and IDE controller"
Thread Thread Starter Forum Replies Last Post
controller problem with Grid 2 Basaam Video Games 3 17-06-2013 12:09 PM
NFS The Run controller problem ConSpiCoUS Video Games 2 04-01-2012 12:33 PM
PS3 controller problem wirelessprom Video Games 3 29-10-2009 02:46 PM
IDE controller problem sam007 Hardware Peripherals 3 04-05-2009 07:30 PM
Problem with PCI Controller Clay Aiken Hardware Peripherals 6 16-03-2009 01:42 PM


All times are GMT +5.5. The time now is 09:20 AM.