Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 19-07-2014
Member
 
Join Date: Jun 2014
Posts: 13
with nvidia surround, unable to enable SLI

I am using a 2 graphics card of GeForce GTX 670 in SLI on an Gigabyte board. The problem is that I am not able to enable 2-way sli with 2d surround gaming. The SLI is working fine and Nvidia surround is also working but I am not able to get Nvidia surround with SLI working together. For primary card I am using a top dvi, display port configuration and for secondary card I am using top DVI. Can anyone tell me how do I solve this issue? Thanks
Reply With Quote
  #2  
Old 21-07-2014
Member
 
Join Date: Dec 2007
Posts: 1,716
Re: with nvidia surround, unable to enable SLI

Can you tell us whether you are choosing span with surround or not? Can you also try to disable the graphics card or set it to hybrid or something through BIOS? As per what you have written it seems that you are attempting to use both cards to power your surround mode or just use 1 card to do single card surround and after that use the second card for physx or something. I think that SLI and Surround are different modes. You have to tell us whether you want to run double or single card surround.
Reply With Quote
  #3  
Old 22-07-2014
Member
 
Join Date: May 2008
Posts: 1,180
Re: with nvidia surround, unable to enable SLI

Whenever I like to run SLI Surround then I select max performance or SLI only enbaled two. After you span the displays then the cards should auto SLI. You may want to contact Asus and check if it has bad motherboards. It also doesnt look like SLI and Nvidia drivers are the main issue if it was working find on older systems. Can anyone check on other manufacturer motherboards like Gigabyte or MSI and check if the issue poops up there which will let you know about a chipset compatibility issue.
Reply With Quote
  #4  
Old 23-07-2014
Member
 
Join Date: Jan 2009
Posts: 909
Re: with nvidia surround, unable to enable SLI

The problem you are facing is due to Nvidia's driver problem. Normally the X79 chipset board need some patch. This problem is also happening with the new system of Haswell. They have also launched a new WHQL driver after the successful launch of Haswel processor. But with the release of 320.49 driver the problem was solved. You will need to perform a clean install of the drivers first. Also try to uninstall the old drivers remains by using a software called Revo Uninstaller. After then only reinstall the latest one.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "with nvidia surround, unable to enable SLI"
Thread Thread Starter Forum Replies Last Post
Monitors with NVIDIA GeForce GTX 480 in sli are not working all together in Surround mode Rakshasa Monitor & Video Cards 2 26-04-2012 11:38 PM
Kepler technology for 3D surround on single Nvidia graphic card Sib Bachchan Monitor & Video Cards 8 01-04-2012 01:12 PM
Can I use 5 monitors in surround on the Nvidia GeForce GTX 480? Chitti's Monitor & Video Cards 5 05-12-2011 01:05 PM
Enable 5.1 surround sound in Samsung Galaxy R? Weslee Portable Devices 8 08-11-2011 04:36 PM
How to enable Surround sound on a Realtek ALC892 on Windows 7 Charles1 Hardware Peripherals 4 21-02-2011 10:46 PM


All times are GMT +5.5. The time now is 04:52 PM.