Results 1 to 5 of 5

Thread: Canít get audio but only video from ASUS ENGT220 HDMI

  1. #1
    Join Date
    Apr 2012
    Posts
    58

    Canít get audio but only video from ASUS ENGT220 HDMI

    Can somebody help me out with the video card problem I am facing currently? I have recently purchased an ASUS ENGT220 video card as per my friendís recommendation and installed it into my computer system. I am very much sure that the installation was done properly and also all the appropriate drivers supporting the card were downloaded and installed from the CD that I got along with the card.

    Now the problem is that after doing everything when I turned on the system I found that the video was running cool but I wasnít able to hear any voice, I mean the audio was completely inaudible. Another thing I would like to tell you is that my Display TV is actually connected to the video card port through a HDMI. Yes, I am having a HDMI to HDMI connection between the video card and the monitor.

  2. #2
    Join Date
    Jun 2011
    Posts
    415

    Re: Canít get audio but only video from ASUS ENGT220 HDMI

    If audio is the issue then I guess you should first check out your system volume. Is it running fine? Check the volume proper; it should not be in a mute mode or low than the normal range which disallows you to hear anything. What you can do is go to the control Panel from the start Menu and there click on the Sound and Audio Devices. And there set the audio range as per your requirement. If anything seems to be low just take them to the normal range. I would also like to know whether the audio was working properly before you installed the video card.

  3. #3
    Join Date
    Apr 2012
    Posts
    58

    Re: Canít get audio but only video from ASUS ENGT220 HDMI

    Yes, the audio was working well and fine before I installed the video card. I never had any issues with the audio of my computer. Other than installing the video card and its respective drivers I did nothing in my computer but even then right now I am facing this problem.

    Currently I checked my audio setting from the control panel it is at the normal level. In fact, the level at which the volume is set, is what I generally prefer in my computer. So I can say that nothing from the audio setting is changed. Additionally I also tested my speakers onto another laptop and the speakers are working fine without any problem.

  4. #4
    Join Date
    Jul 2011
    Posts
    339

    Re: Canít get audio but only video from ASUS ENGT220 HDMI

    This is not that basic issue which you people is thinking off. Nothing is wrong with your audio device or the audio settings. I am sure there is a connection issue between your computer and the graphic card that you have installed. As you mentioned above you have a Nvidia ASUS ENGT220 video card, right? Now as far as I know graphics card of Nvidia generally do not have a default built in HD audio. Instead such cards need to be connected through a SPDif pass through cable. So better try your hands on getting a spdif pass through cable and connecting it to the card. Then see what exactly happens. Checking out the audio settings is also a suggested option but do not waste your time in just setting up the volumes and all.

  5. #5
    Join Date
    Jul 2011
    Posts
    355

    Re: Canít get audio but only video from ASUS ENGT220 HDMI

    There are many threads that I have found on internet saying that after upgrading the drivers they are facing such audio problem. Now what I mean to say here is that your audio issue may be due to the Nvidia drivers that you have installed into the computer. People who are facing the problem with the audio have found that improper installation of the nvidia drivers was the main reason for their problem. so therefore I would like to suggest you that check the drivers that you have installed for your nvidia video card. As you said that you have installed the drivers from the disc that you received along with the card, might be you received a mismatched disc which do not have the suitable drivers. Try uninstalling the drivers and then get the latest nvidia drivers from internet and then download it into your machine.

Similar Threads

  1. Replies: 9
    Last Post: 12-10-2011, 10:12 AM
  2. Replies: 6
    Last Post: 24-07-2011, 09:52 PM
  3. Video card is not working in Asus P5E-VM HDMI motherboard
    By humee chin in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 17-12-2010, 05:08 AM
  4. Hdmi carries video and audio
    By Hugo Boss in forum Hardware Peripherals
    Replies: 3
    Last Post: 18-08-2009, 02:09 PM
  5. HDMI Video/Audio Split
    By Bay Watch in forum Hardware Peripherals
    Replies: 3
    Last Post: 10-08-2009, 12:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •