Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Problem while installing graphics card HD7970

Monitor & Video Cards


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-06-2012
Member
 
Join Date: Jul 2009
Posts: 61
sad Problem while installing graphics card HD7970
  

I bought HD 7970 yesterday and had serious problem while installing. I disconnected my onboard graphics and installed it – used a HDMI cable to connect it with my new Samsung 23” monitor. When I switched on the system while loading the win XP it blue screen error and got automatically restarted. Then I formatted the system and installed a fresh copy of XP(using my onboard graohics). Now again I installed the graphics card. This time it went till desktop but after some time a send/don’t send error is coming and it is again going to blue screen error and automatic restart. There is so particular sequence of the restart. Sometime after 1 min after XP is fully loaded sometime 2 min some time even while loading XP. The blue screen error in coming and disappearing so fast (getting restarted) that I’m not able to read what it is actually saying.
After lots of try I got frustrated and go back to my on board graphics and to my utter bad luck now even the onboard graphics not working. System is running but there is no signal in the monitor. Any idea what is the issue here?

My system spec…
AMD Phenom X2 3.1 GHz
MSI 780GX Mobo
Corssair VX 550 watt PSU
4 GB RAM
No UPS

Reply With Quote
  #2  
Old 26-06-2012
Member
 
Join Date: May 2006
Posts: 971
Re: Problem while installing graphics card HD7970

What do you mean by saying that you disconnected your onboard graphics card? Normally, if you are using a external video card on a mobo which also has onboard video card, then you will have to go into bios and disable the onboard graphics so that you can use the external graphics card that you will use on the motherboard. So, what you can do is, first go into bios and disable onboard graphics and then shut down pc and then reseat the HD 7970 graphics card and start pc, go into bios, choose boot from cd/dvd and insert the windows xp cd and restart and then begin the fresh installation.
__________________
Searching the forums can help you to find your answers more quickly
Reply With Quote
  #3  
Old 26-06-2012
Member
 
Join Date: Jul 2009
Posts: 61
Re: Problem while installing graphics card HD7970

I meant to say I disconnected VGA cable from on board VGA port. Regarding bios setting change i cannot disable the onboard graphics as long as it is connected. But I did disabled it after installing the card. but the problem is it is not loading OS. Getting restarted after showing a blue screen error.

Now even my onboard graphics is not working. Monitor can not find any signal. Processor fan is running, motherboard light is on as usual....but no display in the monitor.
Reply With Quote
  #4  
Old 28-06-2012
Member
 
Join Date: May 2006
Posts: 971
Re: Problem while installing graphics card HD7970

Quote:
Originally Posted by bigblow View Post
I meant to say I disconnected VGA cable from on board VGA port. Regarding bios setting change i cannot disable the onboard graphics as long as it is connected. But I did disabled it after installing the card. but the problem is it is not loading OS. Getting restarted after showing a blue screen error.

Now even my onboard graphics is not working. Monitor can not find any signal. Processor fan is running, motherboard light is on as usual....but no display in the monitor.
What blue screen error are you getting, can you find out the error code that it is displaying, so that we can search for some solution for same. When you put the external graphics card then try to boot in safe mode and remove any graphics driver that is installed in your pc and then try to restart the pc and normal mode, if it works then on desktop it will ask you to install new driver for the new hardware found which will be the video card itself.
__________________
Searching the forums can help you to find your answers more quickly
Reply With Quote
  #5  
Old 05-07-2012
Member
 
Join Date: Jul 2009
Posts: 61
Re: Problem while installing graphics card HD7970

Thanks Hockson, I tried everything but having no result..then I removed CMOS battery and found significant amount of dust in there....i clearedi t and put it in the slot then switch on the system....uhooooo finally it worked...now my system is running like a wild horse..
Reply With Quote
  #6  
Old 06-07-2012
Member
 
Join Date: May 2006
Posts: 2,787
Re: Problem while installing graphics card HD7970

Thats weird, but anyhow it worked for you. However, I would recommen you to access the Event Viewer in your windows xp machine to further troubleshoot the blue screen error that you were getting, for safety precuations. Firts of all click Start, and then click Control Panel. After that click Performance and Maintenance, then click Administrative Tools, and then double-click Computer Management. Or, open the MMC containing the Event Viewer snap-in. In the console tree, click Event Viewer. Check, if there are any errors.
Reply With Quote
  #7  
Old 10-07-2012
Member
 
Join Date: Jul 2009
Posts: 61
Re: Problem while installing graphics card HD7970

Sure i'll do. Thanks for the tips T.J
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Problem while installing graphics card HD7970"
Thread Thread Starter Forum Replies Last Post
Fans go overdrive and Monitor Turns Off after installing graphics card Ooopinder Monitor & Video Cards 6 15-07-2011 10:15 AM
Getting very low gaming FPS after installing ATI 5770 graphics card Statuser Monitor & Video Cards 5 07-07-2011 10:22 PM
no sound after installing the new asus gtx 460 graphics card rustyweasle Monitor & Video Cards 4 09-06-2011 12:32 AM
Installing a MSI 9800 GT Graphics Card Abrianna Monitor & Video Cards 3 13-03-2009 07:05 PM
problem installing drivers for graphics card nvidia harakim Monitor & Video Cards 3 10-11-2008 03:30 PM


All times are GMT +5.5. The time now is 03:13 AM.