Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot

Monitor & Video Cards


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-06-2012
Member
 
Join Date: Nov 2011
Posts: 47
HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot
  

had just bought this gpu (HIS IceQ X HD6870 1GB) from a forum member not long ago. off late it had started freezing, resetting my pc while gaming, mostly graphic intensive games like nfs - the run, cyrsis 1 & 2. it also started heating & going to 80C+
at first as i consulted some forum members but thought it might be due to some ingame bugs that it was freezing, resetting.
but just a couple of days back i had ordered a new ssd from primeabgb & a fan controller from a forum member. as both these arrived i opened case to install these & after spending a lot of time on the cable management when i powered the pc i got display in the form of some lines & thick horizontal bars. they appeared while booting in bios & also in windows.
am back to my onboard gpu
took pc to a friends place installed fresh os on ssd using onboard gpu, then after all drivers loaded & stuff i tried the hd6870 back on. but same result. pc seems to be working just fine with onboard. will check if its any other issue till then without hd6870.
but i am afraid its a bust gpu
plz help with ur valuable inputs/thoughts about this problem. and also help with address/details on how to send for warranty claim if neccesary.
(forgot to say, but luckily this gpu is not even a year old & is very much under warranty)

my system config:
processor: amd phenom II X4 955 BE
motherboard: GA-880GM-USB3
ram: corsair xms3 4gb ddr3 X2
smps: seasonic x-850
hdd: corsair force3 60gb
wd 1tb green
ups: apc 1100va

Reply With Quote
  #2  
Old 25-06-2012
Member
 
Join Date: Sep 2005
Posts: 1,463
Re: HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot

What a coincidence, I was for the last 2 days having similar sort of issue with my HD4870, the only difference is that the gpu temp reading was 90-91 at idle. I used to get the same horizontal lines whenever i started my pc, so what i did was, removed video card from motherboard and blow some air at the video cards fan side for 2-3 minutes and then restead it back on the pcie slot of mobo. Till now, it is working fine by staying at a temp of 92 max, but soon I have to purchase a new card because it will die soon from my speculations. Since my card was 4 years old, i cant get it RMA'ed, but you can, so go for it, ask your local dealer from where you bought it for a replacement.
Reply With Quote
  #3  
Old 25-06-2012
Member
 
Join Date: Nov 2011
Posts: 47
Re: HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot

that sounds weird, but good thing if it worked . i hav already done more than that, as i like to keep my hardware very clean. i clean my hardware by using a blower & also use a clean soft paintbrush to remove dust from corners & hard to reach places & then use blower again. but unfortunately blower jus blew, so now jus using the brush & a hair dryer :p
Quote:
Originally Posted by unidentified View Post
What a coincidence, I was for the last 2 days having similar sort of issue with my HD4870, the only difference is that the gpu temp reading was 90-91 at idle. I used to get the same horizontal lines whenever i started my pc, so what i did was, removed video card from motherboard and blow some air at the video cards fan side for 2-3 minutes and then restead it back on the pcie slot of mobo. Till now, it is working fine by staying at a temp of 92 max, but soon I have to purchase a new card because it will die soon from my speculations. Since my card was 4 years old, i cant get it RMA'ed, but you can, so go for it, ask your local dealer from where you bought it for a replacement.
Reply With Quote
  #4  
Old 28-06-2012
Member
 
Join Date: Sep 2005
Posts: 1,463
Re: HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot

Since, i was to replace my video card, i thought why not give it a try by opening the inner parts and removing all dust from heatsink and clean the fans. So I dis-assembled my hd 4870 by unscrewing all the nails and then a friend recommended me to apply a WD-40 spray to clean the chipset and dust that are on the heatsink and and side-ways of the chipset. I sprayed WD-40 liquid on the said areas and cleaned all the parts with a toothbrush and then kept it open for 3 hours just like that, after that i applied little thermal compound on the chipset and assembled the video card, plugged it in my computer and guess what, no more horizontal lines, though 70-71 degree temp at idle. Atleast i know that this video card will work for atleast 2-3 months from now-onwards. I would recommend you to follow this method on your risk, since your video card is in warranty, you can get a replacement for it for sure, rather than try this risky method.
Reply With Quote
  #5  
Old 28-06-2012
Member
 
Join Date: Nov 2011
Posts: 47
Re: HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot

Quote:
Originally Posted by unidentified View Post
So I dis-assembled my hd 4870 by unscrewing all the nails and then a friend recommended me to apply a WD-40 spray to clean the chipset and dust that are on the heatsink and and side-ways of the chipset. I sprayed WD-40 liquid on the said areas and cleaned all the parts with a toothbrush and then kept it open for 3 hours just like that
are you sure you dis-assembled ur hd 4870 by unscrewing all the nails or screws? secondly is it safe to spray wd-40? it can be used to clear contacts of carbon probably, but am not sure.
if anyone knows about this can plz comment. i mean spraying the wd-40.
Reply With Quote
  #6  
Old 28-06-2012
Member
 
Join Date: Nov 2011
Posts: 47
Re: HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot

btw, i forgot to mention that i have already sent gpu for warranty claim yesterday.
Reply With Quote
  #7  
Old 29-06-2012
Member
 
Join Date: Sep 2005
Posts: 1,463
Re: HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot

Well, as said earlier, i did it on my risk because i knew that it was time to buy a new graphics card and hence thought of why not giving it a try and running it till all its juices are finished. Also, doing such kind of things can temporarily suspend the warranty claim and hence it is always better to replace a card if it is giving some trouble if it is in warranty. So, you did a right thing, just wait for few days and you will obviously get a new card which will work good.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "HD 6870 displaying some lines & thick horizontal bars at bios loading till windows boot"
Thread Thread Starter Forum Replies Last Post
How to get Horizontal Error Bars in Excel 2007 Tarani MS Office Support 3 25-02-2012 10:49 AM
Getting horizontal lines on Dell 2500FPW Samaria Monitor & Video Cards 4 07-12-2010 06:10 AM
Horizontal black lines on my DLP TV Marjorie Portable Devices 5 28-09-2010 06:41 AM
Samsung LN-T5271F problem: intermittent horizontal jittery bars Chasey Monitor & Video Cards 6 01-05-2010 09:50 AM
Double horizontal lines on lcd monitor Venator Monitor & Video Cards 2 15-05-2009 11:24 PM


All times are GMT +5.5. The time now is 09:09 PM.