Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Asrock Z68 pro3 gen3 is freezing system

Monitor & Video Cards


Reply
 
Thread Tools Search this Thread
  #1  
Old 11-04-2012
Member
 
Join Date: Mar 2012
Posts: 50
Asrock Z68 pro3 gen3 is freezing system
  

I am having the below system:
  • MB:Asrock z68 pro3 gen3
  • CPU: Intel i5 2500k
  • Heatsink:HR-02 Macho
  • Ram: DDR3 G.Skill Ripjaws-X F3-17000CL11D-8GBXL 2133MHz 8GB (2x4GB) CL11
  • Video Card: Inno3d 560TI iChill Herculez
  • SSD: Crucial M4 256gb
  • Power Supply: OCZ Modxtream pro 600w
I have recently switched to Intel 2500k and I was using Phenom 2 x4 940BE previously and the problem that I am facing now is that the system keeps on freezing, I have made afresh format and I am made sure that the system is having latest bios as well, I have disabled the integrated video card disabled as well as the sound card, the reason I have disabled the sound card is that when the system was freezing then I was getting a low buzzing sound, I am not getting any error message and the system is not rebooting on its own as well but then it is just getting frozen, I have tested out the CPU and ram with prime95 and there was no issues with the same and then temperature was always under 55įC throughout the test period but then when I tested out the GPU with furmark burn in test then it just crashed under 60įC, is there anyone who can help me out or suggest something on this??

Reply With Quote
  #2  
Old 11-04-2012
Member
 
Join Date: Nov 2011
Posts: 342
Re: Asrock Z68 pro3 gen3 is freezing system

I just wanted to know that have you tried out the below possible solutions first, if not then try out the same and if yes then let me know the response that you have go for them so that I can have a better idea of the issue that you are having and I will try to help you with the same as well:
  1. Try out uninstalling and reinstalling the driver for the graphic card if that does not help then you can try out using standard VGA driver
  2. Update the direct x and see if it is making any difference or not
  3. Try clearing the cmos
  4. Your psu seems to be outdated, if possible then try out a new power supply as well to check out of there is something wrong with the current one.
Reply With Quote
  #3  
Old 11-04-2012
Member
 
Join Date: Mar 2012
Posts: 50
Re: Asrock Z68 pro3 gen3 is freezing system

I have tried out the solutions that has been mentioned above and below is the response that I have got for them:
  1. Uninstalling and reinstalling the driver did not made any difference in my case, I have tried using standard VGA driver as well but then it had skipped out the direct x test I donít know why.
  2. I have tried updating the direct x as well but then it did not helped
  3. I have tried clearing the cmos and had no luck.
Currently I am not having another psu so I wonít be able to test out the system with a new one but then I donít think that there is something wrong with the psu ad it was working fine previously. I also wanted to share that when I am forcing the system to shut down by holding down the power button and if I donít hold the same for at least 30 seconds then the system will boot and it wonít post on the screen, there were random issues in that case, I mean sometime it will start normally and some time it will enter the bootloop, I am really running out of ideas in tracking out the cause of this issue is there any other thing that I need to check out?? Any help regarding the same will be highly appreciated.
Reply With Quote
  #4  
Old 12-04-2012
Member
 
Join Date: Mar 2012
Posts: 92
Re: Asrock Z68 pro3 gen3 is freezing system

I am facing same issue with the Same processor and motherboard but then in my case the system freezes randomly, I have tried reinstalling windows and it took long hours to do the same as it kept freezing in between but then even reinstalling windows did not helped, it appears as if there is some kind of incompatibility between the motherboard and the processor, i was thinking that there was something wrong with the ram in my case but then I tested them out in other machine and they were working fine, I have tried swapping the slots in my machine as well but then it did not made an difference and the system still keeps freezing, it is just making the system unusable, I really want to solve it out somehow, I have tried out the solutions that has been mentioned above and have tried other possible solutions that I could have but then no matter what I am trying out the system is staying unaffected with the freezing issue. Is there anyone who has been able to run the system without such issues with the same processor and motherboard combination?? Any help regarding this will be highly appreciated.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Asrock Z68 pro3 gen3 is freezing system"
Thread Thread Starter Forum Replies Last Post
Not able to save Boot Order settings in Asrock Z68 Pro3 Gen3 motherboard D'Souza Motherboard Processor & RAM 5 29-05-2012 11:10 AM
Which is better motherboard ASRock P67 Pro3 , ASRock A75 Pro4 or ASRock Z68 Extreme 4 Deshawn Motherboard Processor & RAM 10 16-04-2012 11:06 PM
No Post on ASRock Z68 Pro3 Gen3 Rocky BaLLi Motherboard Processor & RAM 2 11-04-2012 01:32 AM
AsRock Z68 Extreme3 (gen3) vs. AsRock Z68 Extreme4 (gen3) Parnell Motherboard Processor & RAM 2 13-10-2011 10:48 PM
Need cpu cooler for ASRock Z68 PRO3 Mr.sunshine Hardware Peripherals 6 05-09-2011 11:00 AM


All times are GMT +5.5. The time now is 05:49 AM.