Results 1 to 6 of 6

Thread: Getting weird Skyrim Bug on GeForce GTX 590 Quad-SLI

  1. #1
    Join Date
    Feb 2012
    Posts
    62

    Getting weird Skyrim Bug on GeForce GTX 590 Quad-SLI

    Hello friends, I was playing Skyrim on Single GPU just switching the Multi-GPU rendering mode to Single GPU, well the artifacting which I have received are been stopped. When I have enabled Quad-SLI or 4-GPU Alternate frame rendering 2 and it was according to NVIDIA recommended settings. Well I was getting this weird water bug when you are able to view while approaching to water. Even also when my character is been running through water then ripples does not appear. Well it is been appearing on Single GPU mode. Well when my partner runs through the water then those ripple do appear but they flicker and flash. So does anyone know why this is happening? I am very much confused with it. I am using eVGA GTX 590's @ 630/1260/1728 stock clocks and installed 290.53 beta drivers. So please help me thank you.

  2. #2
    Join Date
    Nov 2010
    Posts
    368

    Re: Getting weird Skyrim Bug on GeForce GTX 590 Quad-SLI

    When you are saying about it then you have remind about the same problem. Well it has not at all bothered me about it well it is very much annoying whenever it is happening. I think that it is only appearing for me when I enable SLI, but rest of the time it is not happening. Well it is not a Hardware problem. If you do not know it then let me tell you that it is a known Application Bug. Well I think that Bethesda will fixed this Issue with a Patch.

  3. #3
    Join Date
    Dec 2010
    Posts
    409

    Re: Getting weird Skyrim Bug on GeForce GTX 590 Quad-SLI

    Well this seem to be very much funny for me, as I have already got problem with Fallout 3, Fallout New Vegas, Oblivion and Skyrim games. I do not know that Bethesda have noticed it by now. Well let me tell you that this problem is been there from past many years in "TES like" Bethesda games but till now there is no solution for it. One more thing that it is been occurring when SLI is enabled. I believed that this was been the problem with the SLI which Nvidia have not fixed it and also not try for its solution. Well if I am getting this problem again then I will not care about it anymore and also I am not having any hope for it to get fixed.

  4. #4
    Join Date
    Mar 2011
    Posts
    359

    Re: Getting weird Skyrim Bug on GeForce GTX 590 Quad-SLI

    Well I am very much sure that these entire problems are Application Bugs and a Matter of Bethesda. Well I am not sure about SLI bugs which are been fixed or not, as I have not gone through it.

  5. #5
    Join Date
    May 2011
    Posts
    416

    Re: Getting weird Skyrim Bug on GeForce GTX 590 Quad-SLI

    Well I have got the solution, what you need to have is that 2 x GTX 580's SLI enabled and even need to have 295.73 WHQL drivers, when you are having both these then you better go to NVIDIA Control Panel and over there just check out for Enable stereoscopic 3D and also Check Hide stereoscopic 3D effects when game starts, just click on the check box which is there in front of them. When you will be doing this then you will not get the bug again and also it will be really nice.

  6. #6
    Join Date
    May 2011
    Posts
    344

    Re: Getting weird Skyrim Bug on GeForce GTX 590 Quad-SLI

    coldfusions fix works - enabling 3D fixes the bug as well as enabling HDR lighting. But you do not even need a multi GPU setup for this game to max it out. (448 560Ti or higher/equivalent). I can fully max it out with a single stock 7950 - and yes that includes the various popular mods.

Similar Threads

  1. Why I canít Quad SLI Nvidia Geforce 590 GTX?
    By Gopal Shrivastav in forum Monitor & Video Cards
    Replies: 4
    Last Post: 21-03-2012, 03:24 AM
  2. Getting weird sound with Evga GeForce GTX 560 Ti
    By Nabhoj in forum Monitor & Video Cards
    Replies: 2
    Last Post: 25-01-2012, 12:49 PM
  3. Weird DVI port not working with GeForce gtx 280
    By GanMan in forum Monitor & Video Cards
    Replies: 5
    Last Post: 17-12-2011, 01:25 PM
  4. Replies: 7
    Last Post: 16-10-2011, 10:18 PM
  5. Replies: 4
    Last Post: 16-06-2011, 10:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •