Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



In Sony vaio my NVIDIA GeForce 8400M GT not working after vista 64bit upgrade

Monitor & Video Cards


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-02-2012
Member
 
Join Date: Dec 2011
Posts: 22
In Sony vaio my NVIDIA GeForce 8400M GT not working after vista 64bit upgrade
  

I had gone with Windows Vista upgrade for Sony Vaio VGN-FZ11Z laptop. I had upgraded to Windows Vista Ultimate. It came with Windows Vista Home Premium. After upgrade I am getting issue while playing games. It has a NVIDIA GeForce 8400M GT graphics card. It went black at the time of playing game. I restarted tge system but still the issue is same. Sometime there is a black screen and dotted vertical lines. The system freeze at that point. I had gone with restore also also still it is not working. This is a driver issue. How to fix the same.

Reply With Quote
  #2  
Old 25-02-2012
Member
 
Join Date: Jun 2011
Posts: 568
Usually when you upgrade Windows is able to store the existing drivers. They are not wiped out. I had updated to a higher version of Windows Vista in similar may and in my case everything is working fine. Run Windows Update. You might get all the required driver updates through that. Go in Device Manager and checkout the list of all pending hardware to be installed. Add them one by one. You can find the drivers on the official website of your laptops manufacturer.
Reply With Quote
  #3  
Old 27-02-2012
Member
 
Join Date: Jul 2011
Posts: 335
Windows Update might help you. But if that fails then you can get the drivers manually. It is very important to have proper drivers or else your system might crash with bluescreen. The first thing you must do is wipe out all existing drivers and unwanted software from your system. The second option you must try is download the drivers and add the manually. And keep a backup of all the files with you.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "In Sony vaio my NVIDIA GeForce 8400M GT not working after vista 64bit upgrade"
Thread Thread Starter Forum Replies Last Post
nVidia GeForce 8400M GS graphic card is not working with my Acer 7720ZG? Dinkerrai Portable Devices 10 11-12-2011 12:31 PM
NVIDIA GeForce 8400M GT is not compatible with Windows 7 in Sony Vaio AR41L Selva-Star Portable Devices 4 06-12-2010 11:24 AM
nVidia GeForce 8400M GS graphic problem on VAIO VGN-SZ680n bijibuji Monitor & Video Cards 6 31-10-2010 04:19 AM
NVIDIA Geforce 8400M GS is not working in Windows 7 Elbanco Monitor & Video Cards 5 15-01-2010 12:36 PM
nVidia GeForce drivers installation problem on Vista 64bit kelfro Vista Hardware Devices 2 10-11-2009 09:37 AM


All times are GMT +5.5. The time now is 02:32 PM.