Results 1 to 8 of 8

Thread: Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

  1. #1
    Join Date
    Jan 2012
    Posts
    39

    Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

    I have nvidia 8400gs graphic card in my computer and I have recently installed latest graphic drivers in my computer and after installing new drivers in my computer it has started giving me problems. Now my computer has stuck at 640x480 resolution. I donít know what is wrong with my computer but that problem is really irritating for me. In device manger it shows "Code 43: Windows has stopped this device because it has reported problems"

  2. #2
    Join Date
    May 2011
    Posts
    225

    Re: Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

    In your computer you should Go to the BIOS setting and then you have to go to the Advanced Chipset Features. After that you have to check whether there is a option for "AGP aperture size" or not? if "AGP aperture size" option is there then you have to change the value to 128 and after changing the value you have to save the setting and then restart computer. Now after that you have to check whether your problem gets solved or not?

  3. #3
    Join Date
    Jul 2011
    Posts
    248

    Re: Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

    Yes similar problem occurred with my computer also and then I have opened BIOS setting and then I have changed the value of "AGP aperture size" and then saved that setting. Now after that my problem gets solved. I think you should also try this solution.

  4. #4
    Join Date
    Jul 2011
    Posts
    322

    Re: Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

    Have you tried to solve this problem by uninstalling the drivers and then installing drivers again? If you have not tried then you should open device manager and then right click on graphic card device and then select uninstall and then restart your computer. After that you have to run Ccleaner and then install drivers again. I hope after reinstalling the driverís problem might get solved.

  5. #5
    Join Date
    Jul 2011
    Posts
    291

    Re: Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

    In my computer I am using Nvidia 8800GT graphic card and I have windows 7 operating system and I was also getting same error code in device manager and then I have removed KB982526 update from installed updates and then I restart my computer and all the things started working properly. I think it may be helpful for you.

  6. #6
    Join Date
    Jan 2012
    Posts
    39

    Re: Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

    I have tried to solve this problem by removing graphic card from my computer and then installing in my computer but that idea does not help me to solve this problem. Now after that I have also tried to solve this problem by changing the AGP aperture size but that does not help me to solve this problem. Now please tell me how to fix this problem?

  7. #7
    Join Date
    Aug 2011
    Posts
    309

    Re: Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

    According to me you should remove PCI Lock from system configuration utility and then you have to restart your computer and after restarting the computer you have to check whether same problem is occurring or not? if after trying this also same problem is occurring then let me know.

  8. #8
    Join Date
    Nov 2010
    Posts
    368

    Re: Getting "Code 43: Windows has stopped this device because it has reported problems" with nvidia 8400gs

    To remove PCI lock from system configuration utility you have to follow these steps.

    • Open start menu and then type msconfig in run (windows XP) or start menu search box(Vista or 7)
    • After that system configuration utility will get open.
    • Now after that you have to click on boot option.
    • Go to the advance option.
    • Now remove PCI lock and then restart your system.

Similar Threads

  1. Replies: 1
    Last Post: 21-02-2011, 06:51 AM
  2. Replies: 4
    Last Post: 12-02-2011, 06:10 AM
  3. Replies: 4
    Last Post: 05-04-2010, 04:37 PM
  4. Replies: 3
    Last Post: 07-09-2009, 05:19 PM
  5. Replies: 1
    Last Post: 15-11-2007, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •