Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 30-12-2011
Member
 
Join Date: Oct 2011
Posts: 66
Unable to disable Vsync in Intel HD 3000

I have a laptop with and Intel HD3000 GFX and everything works fine but when it comes to Vsync feature I am not able to get it disable under settings for some of the games apart from that I have disbaled it in the gfx driver software but i still only gets max 60fps.

I don?t know how could i get it completely disabled for the games? For more information I have the newest driver ver. I have searched alot for a resolving this but i only find people with the same problem, i hope would get some satisfactory answer.
Reply With Quote
  #2  
Old 30-12-2011
Member
 
Join Date: Jun 2011
Posts: 486
Re: Unable to disable Vsync in Intel HD 3000

The thing that i am not getting is like why you wanted to disable this feature? In fact there are so many people striving without this feature in their video cards. But anyways If you require to disable vsync, it has to be through your game settings because the Intel driver does not recommend an option to disable vertical sync within graphics control panel.

Thus you should try to set the setting within the games itself, rather than from the outside or from the control panel.
Reply With Quote
  #3  
Old 30-12-2011
Member
 
Join Date: Jun 2011
Posts: 632
Re: Unable to disable Vsync in Intel HD 3000

You should get the recent version of the video drivers for your machine because i think the option that you are expecting from the software will be there in the latest version. You can simply download it from the intel?s official website. Anyways can you mentioned in which game you wanted to get the VSYNC turned off? See if you mentioned this perfectly then i could assist you with this.
Reply With Quote
  #4  
Old 30-12-2011
Member
 
Join Date: Oct 2011
Posts: 66
Re: Unable to disable Vsync in Intel HD 3000

Is it complicated to execute a working on/off Vsync option through the driver? Don?t we have any such option through which we can simply turn it off and all the game get affected with it. And the worst thing is like if we don?t have any such option in the game then if becomes a nightmare to play that game. I have tried searching each and everywhere in the driver section
Reply With Quote
  #5  
Old 31-12-2011
Member
 
Join Date: May 2011
Posts: 521
Re: Unable to disable Vsync in Intel HD 3000

Then i think you might haven?t installed the most recent version of drivers in your machine because as far as i know there is a option under 3D settings in the driver software to turn vsynd off. Can you please mentioned which software version you have installed for the HD 3000 graphic? If i remember correctly then driver version 15.17.11.2202 believes to be the latest drivers.

And as far as games are concerned i would say there should be some option in the game itself or else i don?t think you can disable that feature for the game.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to disable Vsync in Intel HD 3000"
Thread Thread Starter Forum Replies Last Post
PES 2012 unable to start on intel HD 3000 graphic card. Sumeet Vishwakarma Video Games 5 02-01-2012 12:31 PM
Unable to use CAD with Intel HD 3000 Dragonball Z Windows Software 6 31-12-2011 03:56 PM
How to disable vSync in Hunted: The Demon's Forge jAYASENA Video Games 4 06-06-2011 10:32 AM
VSync unable to work in IL-2 Sturmovik: Cliffs of Dover The^Affleck Video Games 5 06-04-2011 11:30 AM
How do i disable onboard video of Dell Dimension 3000 KALYAN23 Monitor & Video Cards 3 30-12-2009 01:41 AM


All times are GMT +5.5. The time now is 10:47 AM.