Results 1 to 8 of 8

Thread: Computer Reboots after installing GeForce GT 430

  1. #1
    Join Date
    Dec 2011
    Posts
    101

    Computer Reboots after installing GeForce GT 430

    I have recently installed GeForce GT 430 video card and it has been installed without ant problem but then the problem that I am facing now is that the computer reboots automatically after 15 minutes into a blu ray. I am also having a HTPC has a 270watt PSU and I think that there is something wrong with it but then I am not sure about the same. I also wanted to know that if I want to keep it under powered than what will be the best PSU?? Any help regarding the same will be appreciated.

  2. #2
    Join Date
    Jul 2011
    Posts
    291

    Re: Computer Reboots after installing GeForce GT 430

    I have recently installed GeForce GT 430 video card and it has been installed without ant problem but then the problem that I am facing now is that the computer reboots automatically after 15 minutes into a blu ray. I am also having a HTPC has a 270watt PSU and I think that there is something wrong with it but then I am not sure about the same. I also wanted to know that if I want to keep it under powered than what will be the best PSU?? Any help regarding the same will be appreciated.
    I will suggest you to get the 650 or better psu because the PSU that you are having seems to blow up, just change it as soon as possible.

  3. #3
    Join Date
    Oct 2011
    Posts
    123

    Re: Computer Reboots after installing GeForce GT 430

    Thatís really weird but then I just wanted to know the following
    • Do you get any error message before the machine reboots?
    • Have you checked out the drives as have found any things suspicious out there?

    I think that having a psu between 350 - 450 ranges will be a better idea. I have found that this is a common issue with the nvidia and in order to solve it out 650 watt is best for an htpc.

  4. #4
    Join Date
    Dec 2011
    Posts
    101

    Re: Computer Reboots after installing GeForce GT 430

    No I am not getting any kind of error messages for the same as the computer just turn off directly and maybe thatís the reason I am not able to trace out the cause of it. I have checked out in the driver list and I think that there is something suspicious, I mean that I am able to see more than one drive may be it belongs to the old one, What should I do now I think that this can be the culprit??

  5. #5
    Join Date
    Oct 2011
    Posts
    123

    Re: Computer Reboots after installing GeForce GT 430

    Maybe but then I am really not sure about it, you can try to uninstall the drivers and then reinstall the needed ones again. Just try it out and then let me know if it is solving the issue or not?

  6. #6
    Join Date
    Dec 2011
    Posts
    101

    Re: Computer Reboots after installing GeForce GT 430

    I donít think that it is actually helping me out, I have uninstalled every driver and I have also installed them respectively as well but then after that the computer was working fine with the Regular blu rays that I am having but then when I enabled 3d Vision and started playing a 3d movie then the computer again got froze. I tried rebooting the machine and doing the same again but then I got the same response from it. Is there any other method that I can try out?? I am really running out of ideas but then I really want to solve it out somehow, please help!!

  7. #7
    Join Date
    Oct 2011
    Posts
    123

    Re: Computer Reboots after installing GeForce GT 430

    If thatís not working then I will suggest you to uninstall the chipset drivers and then reinstall them again but then if you have done that before and it did not help then I think that the only option that is left for you is doing a clean installation of the windows. Just try it out and then let me know if it is helping you out or not. I think that a clean installation should surely solve the issue.

  8. #8
    Join Date
    Dec 2011
    Posts
    101

    Re: Computer Reboots after installing GeForce GT 430

    I have tried out for uninstalling and then reinstalling the chipset drivers but then they did not helped, I will try out the clean installation process of the windows and will let you know if I am able to solve the issue or not, anyways thanks for your help so far, I really appreciate it.

Similar Threads

  1. Replies: 4
    Last Post: 18-05-2012, 11:10 AM
  2. Unable to start computer after installing BFG GeForce 8400GS
    By Mr. Anderson in forum Monitor & Video Cards
    Replies: 4
    Last Post: 12-05-2012, 07:44 PM
  3. ECS GeForce 6100 motherboard reboots at Windows load screen
    By #4 in forum Motherboard Processor & RAM
    Replies: 10
    Last Post: 23-01-2012, 09:51 AM
  4. After installing windows 7 Home premium PC gets Reboots several times
    By Hishem-Remashiya in forum Operating Systems
    Replies: 4
    Last Post: 12-12-2010, 10:31 AM
  5. Computer randomly reboots
    By Atilla in forum Operating Systems
    Replies: 3
    Last Post: 26-02-2009, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •