Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Getting SystemError: installArchives() failed while activating NVIDIA accelerated graphics driver (version 195)

Monitor & Video Cards


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-12-2011
Member
 
Join Date: Nov 2011
Posts: 128
Getting SystemError: installArchives() failed while activating NVIDIA accelerated graphics driver (version 195)
  

I have recently installed Ubuntu 11.04 on my machine and the problem that I am facing now is that when I am trying to activate "NVIDIA accelerated graphics driver (version 195)" then I am getting a message saying that "SystemError: installArchives() failed". I don’t have much idea about the same so is there anyone who has an idea about it and can help me out as well. Any help regarding the same will be appreciated.

Reply With Quote
  #2  
Old 16-12-2011
Member
 
Join Date: Jul 2011
Posts: 325
Re: Getting SystemError: installArchives() failed while activating NVIDIA accelerated graphics driver (version 195)

Quote:
I have recently installed Ubuntu 11.04 on my machine and the problem that I am facing now is that when I am trying to activate "NVIDIA accelerated graphics driver (version 195)" then I am getting a message saying that "SystemError: installArchives() failed". I don’t have much idea about the same so is there anyone who has an idea about it and can help me out as well. Any help regarding the same will be appreciated.
I had faced the same problem before but then I have solved the same now and I have solved it out by using the the jockey-text command, so just go in to the terminal and then enter the below command without the quotes:
“jockey-text –l”
After that you will get a list of all the drivers that are installed and you will also come to know whether they are enabled or not.
After that run the below command to refresh the jockey database:
“jockey-text -u –c”
After that enter the below command but then replace the “xorg:nvidia-195” with the starting name of the driver that you have:
jockey-text -e xorg:nvidia-195
Just try it out and then let me know if it is solving the issue or not.
Reply With Quote
  #3  
Old 16-12-2011
Member
 
Join Date: Nov 2011
Posts: 120
Re: Getting SystemError: installArchives() failed while activating NVIDIA accelerated graphics driver (version 195)

I don’t know about the above solution but then you can definitely check it out but then I just wanted to share that I was facing the same problem before and I had found that the cause for it was because of the Synaptic. I was getting the exact message but then when I stopped the Synaptic then the problem was solved and I was not getting any such message further. So of you want then you can surely try the same and let me know of you had the same case or not. Best of luck.
Reply With Quote
  #4  
Old 16-12-2011
Member
 
Join Date: Nov 2011
Posts: 142
Re: Getting SystemError: installArchives() failed while activating NVIDIA accelerated graphics driver (version 195)

Even I think that it is related to the Synaptic because I was getting the same error message "SystemError: installArchives() failed" and later I had found that I was getting it when the Synaptic package manager was opened in the back ground but then when I closed it then I was not getting the same error. I have found a no of people having the same problem and the cause of it was also the same. I think that you are having the same case, so I will suggest you to try out this first.
Reply With Quote
  #5  
Old 17-12-2011
Member
 
Join Date: Nov 2011
Posts: 128
Re: Getting SystemError: installArchives() failed while activating NVIDIA accelerated graphics driver (version 195)

Hey guys thanks for sharing this with me actually I was having the same case that has been mentioned here, I mean Synaptic package manager was opened and that is why I was getting that error but then I am not getting the same anymore, Anyways Thanks to you all again, I really appreciate your help.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Getting SystemError: installArchives() failed while activating NVIDIA accelerated graphics driver (version 195)"
Thread Thread Starter Forum Replies Last Post
nvidia driver 266.58 installation failed Harin$Akshi Monitor & Video Cards 5 15-06-2011 09:05 PM
New NVIDIA GPU-Accelerated Plug-ins For Adobe CS4 Addis Web News & Trends 1 02-06-2011 03:03 AM
Wrong version for Graphics Driver reported by Intel Driver Update Utility Eye-Uli Motherboard Processor & RAM 3 22-02-2011 02:33 AM
Vista NVIDIA Graphics Driver problem Mr.Jocosa Vista Setup and Install 1 25-02-2008 02:41 AM
Sis driver update for Sis Accelerated Graphics Port kusumanabh Vista Hardware Devices 1 01-06-2007 05:36 AM


All times are GMT +5.5. The time now is 02:57 PM.