Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No signal on monitor while using ATI Radeon HD 6870

Monitor & Video Cards


Reply
 
Thread Tools Search this Thread
  #1  
Old 03-07-2011
Member
 
Join Date: Dec 2010
Posts: 67
No signal on monitor while using ATI Radeon HD 6870
  

Here my main trouble is only that which I state in my title. So as title says I am not getting any signal to my monitors while I utilize the new video card - doesn't toil in Windows, doesn't toil in Bios, just plain no signal. As well, ever as I plugged the Samsung monitor in to the card, its DVI port has stopped functioning. Anyone have any idea about any troubleshooting? Please help me if anyone get any idea or any troubleshooting thing than please provide me.

Reply With Quote
  #2  
Old 03-07-2011
Member
 
Join Date: Aug 2008
Posts: 990
Re: No signal on monitor while using ATI Radeon HD 6870

I am not breaking them, I am an engineer and work on this stuff for a living - the system works 100% with the old card and I used a static wrist band while installing the card. Frankly I cannot think of something else to attempt - I have to check that each part is functioning, I flashed the motherboard bios to the most recent version, I tried the card in another computer, and I tried on four dissimilar monitors, VGA, DVI and HDMI.
Reply With Quote
  #3  
Old 03-07-2011
Member
 
Join Date: May 2008
Posts: 951
Re: No signal on monitor while using ATI Radeon HD 6870

I have tried something to solve this, so just try if this will use for you.
  1. I just attempted utilizing the Molex to 6 pin adapters integrated in the card box to power it in its place of the 6 pin plugs off the power supply. No result. Swapped the previous card using the adapters, and it worked well.
  2. I attempted to take away all but 1 stick of memory. No effect. Swapped that stick with one of the others in case the one I left was the trouble.
  3. Unplugged all my hard drives to decrease power draw on the power supply- as the trouble was seeing bios, didn't necessitate booting to Windows. No effect.
Reply With Quote
  #4  
Old 03-07-2011
Member
 
Join Date: May 2008
Posts: 871
Re: No signal on monitor while using ATI Radeon HD 6870

Obviously the second card was DOA. However, first I think I might actually not dead, because the exact same features as the third in the first performance - because it was something of a Mother and I planned this one (it was last Newegg RMA, at any time, Comment from Rush warranty period so I do not longer) and find some deeper reason for the hope of improving it. So, here is what the Mother: I plug the card and boot the computer. On the first boot, it works fine, restart it and continue to work fine - as long as power is removed.
Reply With Quote
  #5  
Old 03-07-2011
Member
 
Join Date: May 2008
Posts: 923
Re: No signal on monitor while using ATI Radeon HD 6870

It is possible that the firmware load temp of the card on Mother's bad when it is properly reboot Windows in order to keep that from? I know that a few network cards, for instance, loads the boot firmware, but I do not identify what you can do somewhat video card. My present theory is that the firmware for a terrible crash a few days until it was the Mother of all capacitors to release and the memory card is a gone cause.
Reply With Quote
  #6  
Old 07-07-2011
Member
 
Join Date: May 2009
Posts: 969
Re: No signal on monitor while using ATI Radeon HD 6870

Here I also wish to add something in this case. So here my thoughts were that each of the 3 different cards, various other components, the only constant factor and PSU capacitors = all units with more power to do something about that theory when it is frozen and then Mother would be likely to charge - if to be fully powered up . The VBIOS does not work or not, is how you're thinking, and if it is @ boot, then the drivers do not either.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No signal on monitor while using ATI Radeon HD 6870"
Thread Thread Starter Forum Replies Last Post
ASUS Radeon HD 6870 CrossFire versus AMD Radeon HD 7950 Non-$ensoi Monitor & Video Cards 4 02-04-2012 04:17 PM
AMD XFX Radeon HD 6870 or AMD Radeon HD 7xxx Series which is best Bronislawa Monitor & Video Cards 6 20-03-2012 10:45 PM
Crossfire with AMD Radeon HD 6870 + 6850 or Radeon HD 6970 only Chachhi Monitor & Video Cards 6 22-11-2011 11:29 PM
Compare Sapphire Radeon HD 6870, XFX Radeon 6870 and MSI N470GTX Wajidali Monitor & Video Cards 3 13-12-2010 02:09 PM
Eyefinity benchmarks for radeon 6870 & radeon 6850 Lucretia Monitor & Video Cards 5 09-11-2010 12:10 AM


All times are GMT +5.5. The time now is 12:21 AM.