Results 1 to 6 of 6

Thread: After enabling the SLI, nvidia drivers are crashing at the boot up

  1. #1
    Join Date
    Jun 2011
    Posts
    11

    After enabling the SLI, nvidia drivers are crashing at the boot up

    Hey guys! I am having 2x EVGA GTX 285 cards installed in my computer. I have got the latest versions of nvidia drivers. The problem I am facing is, whenever I install my nvidia drivers everything goes perfect and I am also able to enable SLI and can play games very well. I have no issue while playing the game. But when I restart my system, I come to see that nvidia driver failed to load and I am supposed to install the drivers again and re-switch the SLI on. It happens every time I restart my machine.

  2. #2
    Join Date
    May 2009
    Posts
    763

    Re: After enabling the SLI, nvidia drivers are crashing at the boot up

    As you said that you have an updated driver, so before you update your driver or GPU, see that you don’t have any old driver files on the hard disk is left over. Diver installation has nothing do to with the BSOD. If you see the same issue in the new driver, then try to uninstall the new drive and get your old drive installed in it. As there may be some problem in your new drives that you have purchased it.

  3. #3
    Join Date
    May 2008
    Posts
    923

    Re: After enabling the SLI, nvidia drivers are crashing at the boot up

    Have you got a multi-rail PSU? If you have the multi-rail PSUís then, on each different rail try GPU to Run and send me the results. You also have to try running it using single GPU if they are working or not. Make your GPUís setting in such a way that one is for Physx and the other is for rendering to make sure that are they getting crashes. You can also check for other cards, that do they run or not on your system. If they run properly then there might be an issue with your GPU or PSU. If your other cards are also found to be crashing then there might be an issue in your motherboard or you PSU.

  4. #4
    Join Date
    May 2008
    Posts
    951

    Re: After enabling the SLI, nvidia drivers are crashing at the boot up

    You can try a clean install by using some applications like driver sweeper or any of the related applications. Also on the motherboard try to change the positions of your card. You also use another SLI bridge. If you can get the latest beta drivers for your card then try using that. Or it may seem like you may have a bug which is reproducible. If find anything similar to that then try contacting your nvidia support center.

  5. #5
    Join Date
    Aug 2008
    Posts
    990

    Re: After enabling the SLI, nvidia drivers are crashing at the boot up

    Download the SensorviewPro and run this application. This will help you to keep a track of your voltage and temperatures when you restart your computer. Try to play any stressful games and make a track of the temperatures. I think it would be your Power Supply issue. So with each GPU try to check the Power Supply. If it is working then check with SLI. If you find everything OK then there would be a problem with your motherboard.

  6. #6
    Join Date
    Jan 2009
    Posts
    916

    Re: After enabling the SLI, nvidia drivers are crashing at the boot up

    Install the Driver Cleaner by downloading it from the site. Before running this application carefully read the instructions given. While running, donít select the nvidia WDM drivers while cleaning, you select the nvidia clean filter as nvidia WDM drivers are the Operating System. You can remove your drivers from the Add/Remove programs. Run your Driver Cleaner by restarting your system in safe mode after you have uninstalled it device Manager. After that run in a VGA mode. If windows are searching for any of the drivers then cancel them all and stop other applications that are not of Microsoft. Installed the last drive which was working perfectly.

Similar Threads

  1. Getting balck screen when enabling sli on 2 NVIDIA GeForce GTX 560 Ti
    By Vascon!cell in forum Monitor & Video Cards
    Replies: 6
    Last Post: 07-02-2012, 03:14 PM
  2. Replies: 5
    Last Post: 16-12-2011, 06:33 PM
  3. Replies: 6
    Last Post: 13-06-2011, 08:12 PM
  4. Desktop will not boot after uninstalling Nvidia drivers
    By Peasants in forum Hardware Peripherals
    Replies: 4
    Last Post: 26-03-2010, 09:11 PM
  5. Computer hangs while enabling a Boot Scan in Windows 7
    By Sharanya in forum Operating Systems
    Replies: 5
    Last Post: 20-03-2010, 05:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •