Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



PCI-E x 1 network card not working in MSI 870A-G54

Monitor & Video Cards


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-03-2011
Member
 
Join Date: Mar 2011
Posts: 77
PCI-E x 1 network card not working in MSI 870A-G54
  

I am using 870A-G54. I'm trying to add extra network card. I cannot look to obtain the motherboard to give you the resources. When I look in device manager it says this device cannot start (code 10). I am using Windows 7 x64, with an Athlon X4 630 and 16 GB of memory. I tried resetting the CMOS several times. I tried removing the PCI x 16 graphics card and use an old Matrox PCI card. I tested the card in all PCI-E. Not anything looks to matter. I downloaded Microsoft's most recent Windows Driver for Windows 7 x64, and tried the devcon tool. But they have not got anywhere or not. Does anyone have any idea?

Reply With Quote
  #2  
Old 16-03-2011
Member
 
Join Date: Aug 2008
Posts: 990
Re: PCI-E x 1 network card not working in MSI 870A-G54

Code 10 is my memory of Windows can see the damn thing, but do not know what to do with it / what it is. IRQ is not the problem, the more likely a driver problem. Therefore, I suggest you troubleshoot the NIC. Does it work at all? What does the manufacturer and the forum? Try updating the drivers manually, and please while in Safe Mode. How old is the installation of Windows. I hope this information will help you to understand your problem.
Reply With Quote
  #3  
Old 16-03-2011
Member
 
Join Date: Mar 2011
Posts: 57
Re: PCI-E x 1 network card not working in MSI 870A-G54

Hello even I am facing same kind of problem with my system. The information display board at the end of POST has never demonstrated an IRQ. In some settings are its not displayed at all. While the graphics card to display similar like "PCI-E slot 2, Radeon graphics card, IRQ 10. I've tried several driver versions, typically physically changed. I also tried the auto installation program. I need to test it on a different motherboard. Please help me to solve this all replies are highly appreciated.
Reply With Quote
  #4  
Old 16-03-2011
Member
 
Join Date: May 2008
Posts: 871
Re: PCI-E x 1 network card not working in MSI 870A-G54

Sorry, but that's crap. One does not need extra NIC for VMs. Special is going on the same switch. Nic normally handled in the Windows software is less volatile; do not need an extra Nic. My experience is that when Windows goes down, you fall in total, regardless of additional ports to be it doesn’t matter what extra ports you are using for your system. If you want more information about this you will easily get all this information on internet. Thank you.
Reply With Quote
  #5  
Old 16-03-2011
Member
 
Join Date: Mar 2011
Posts: 77
Re: PCI-E x 1 network card not working in MSI 870A-G54

Thank you for your good explanation. Hyper-V creates a virtual switch to connect the virtual machines. This switch is connected to a physical network card to "Microsoft Virtual Network Switch Protocol." I think the concept is that if a virtual machine crashes or somewhat that will also fall the virtual switches that can fall from the physical NIC. If the server is managed remotely would be unable to register and "turn off" the problem of virtual machine. Yes, is unlikely. But in Windows, who knows.
Reply With Quote
  #6  
Old 16-03-2011
Member
 
Join Date: May 2008
Posts: 923
Re: PCI-E x 1 network card not working in MSI 870A-G54

Hello even I was facing the same problem but I found some solution on it. Well, the card is fine. First I tried on a 780G motherboard, ECS A780GM-A. It is having the same difficulty, no resources for the card. But then I took my old SLI, a motherboard Abit NF4 Intel. After linking the card and boot Windows appeared nice anything you want with the PCI-E enabled, and DHCP IP address acquired. Not even have to tell Windows to get the driver. What is Nvidia doing that AMD is doing wrong. The PCI-E MSI also works K9N6PGM2-V2 (MS-7309). I could get out, because the board Nvidia nForce Ethernet driver is only 10/100 Mbps. u need to update it.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "PCI-E x 1 network card not working in MSI 870A-G54"
Thread Thread Starter Forum Replies Last Post
3G network not working in Huawei E303C Data Card with Idea Sim Balgovind India BroadBand 3 05-08-2013 11:58 AM
Graphics card for MSI 870A-G54 AM3 Itachi Uchiha Motherboard Processor & RAM 6 17-03-2011 02:33 PM
MSI 870A-G54 not using RAID addon card I'm Legend Motherboard Processor & RAM 4 14-03-2011 08:17 AM
Sound Card Distortion on MSI 870A-G54 Caden Fernandes Motherboard Processor & RAM 6 14-03-2011 08:15 AM
Network card is not working Abbyss Networking & Security 3 09-12-2010 03:26 AM


All times are GMT +5.5. The time now is 12:35 AM.