Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



GL V5600 cannot detect in my system

Monitor & Video Cards


Reply
 
Thread Tools Search this Thread
  #1  
Old 05-11-2010
Member
 
Join Date: Sep 2010
Posts: 50
GL V5600 cannot detect in my system
  

I have an iBUYPOWER gaming rig with a 750 w psu, core i3 @ 2.6 and 10 gigs of ram. It came with one HD5770 graphics card install but have two additional pci x 16 slots for a entire of 3 slots. I removed the HD5770 (eBayed it) and installed an ati Fire GL V5600 workplace card running win xp pro 64 bit and it run usually after installing the drivers etc. but when I insert a second graphics card (not cross fired just inserted the cards side by side with no cross fire bridge) the next card got accepted in device manager but would not display something on my screen. I want solution for this problem.

Reply With Quote
  #2  
Old 05-11-2010
Member
 
Join Date: May 2009
Posts: 969
Re: GL V5600 cannot detect in my system

Yes they are identical. As an FYI the first dual set of cards you attempted to install is Nvid Quadr FX3700's which would not help at all. The engineer would get to the desktop ahead a new install operating system of XP pro 64 bit, but as soon as you installed the quadro drivers they would discontinue displaying. IBUYPOWER tech might not outline this out either.Since the system originally came with a daamit graphics card (HD5770) I thought I'd give a Fire GL a shot. It worked but only with one card as stated. Now that together cards are installed with the driver, there is no display at all. I've still tried F8 on boot to go to safe mode but still get nothing.
Reply With Quote
  #3  
Old 05-11-2010
Member
 
Join Date: Aug 2009
Posts: 772
Re: GL V5600 cannot detect in my system

You never prepared double graphics cards like this before. Is there a different driver you supposed to use in one drivers this is not possible to both Cars can work on one drivers. You want to install both cards drivers one by one to install on your system. Also, do you have to connect them with the crossfire bridge connector you wants to display four separate images on four different monitors so this is not required to crossfire them. Is this wrong fire . you connect a both card on one connector . but connector was problem come on the direct to mother board. You connect individual both card on mother board slot.
Reply With Quote
  #4  
Old 05-11-2010
Member
 
Join Date: Jan 2009
Posts: 909
Re: GL V5600 cannot detect in my system

I am connect a both card individual but GL V5600 cannot detect on display. I decided to re-install with both cards present. The Operating System (win XP pro 64 bit again) installed and both cards showed up in device manager with an exclamation point. What is the solution after this issue cannot display anything now what can I do. To showing the both graphic card on my system and my display is blank.
Reply With Quote
  #5  
Old 05-11-2010
Member
 
Join Date: Aug 2009
Posts: 750
Re: GL V5600 cannot detect in my system

You downloaded and installed the majority current drivers and re-booted. Now neither card displays anything on your display . There is no six pin on these cards mother board PCI x 16 power is sufficient to run them. your system back to IBUYPOWER who swapped in a new mother board . (But they had to re-install win 7 since that is what it came with). At the instance you can do trying to run two Nvid Quadros which also refused to work. I am experiencing these issues with a new mother board, (MSI but I will have to get the model number). I suggest you. You just re place your mother board.
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "GL V5600 cannot detect in my system"
Thread Thread Starter Forum Replies Last Post
After System Restore Windows Won't Detect Avast BlogShag Windows Security 2 04-03-2012 04:46 AM
System cannot detect Storagebird 35EV840 JErastus Portable Devices 3 30-07-2011 10:32 PM
How to record a digital broadcasted programme on Samsung DVD-V5600 Mr.ken Hardware Peripherals 1 13-04-2011 06:53 PM
System does not detect 4 gb RAM KADEEM Motherboard Processor & RAM 5 28-12-2009 08:32 PM
How to detect operating system name in C Language RoadRunner Software Development 3 02-04-2009 12:52 PM


All times are GMT +5.5. The time now is 02:42 PM.