Go Back   TechArena Community > Hardware > Monitor & Video Cards
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 13-10-2010
Member
 
Join Date: Apr 2010
Posts: 37
GTX 460 is not working properly

I have now a Gainward GeForce GTX bought 460 (NEW). After I installed it while the fan starts but no image output. Unfortunately I do not know exactly where the fault lies, I hope maybe someone can help me here I still have to consider or could do. The most important data:
  • Video card before: MSI ATI R5670
  • Video card after: Gainward GeForce GTX 460
  • PSU: Cooler Master 550W GX
  • Mainboard: Biostar TF7150U-M7
The power connectors are connected to the graphics card (2x) and as said is at least on the fan. I tried all outputs but I do not get a picture ... Once I have the old video card replacements everything runs perfectly. I hope you can help me further or say what I have overlooked.
Reply With Quote
  #2  
Old 13-10-2010
Member
 
Join Date: Feb 2010
Posts: 178
Re: GTX 460 is not working properly

Improbable it sounds, and may be, the problem typically has insufficient power supply out ..... the "symptoms" are actually talking about it. So have you checked the required power supply is meeting properly to graphic card? Because if graphic card is not getting enough power, then you can observe similar consequences. So first check the power supply.
Reply With Quote
  #3  
Old 13-10-2010
Member
 
Join Date: Apr 2010
Posts: 37
Re: GTX 460 is not working properly

First of all thank you for the quick reply. Hmm, can it really be? So I know because, unfortunately, not so good but I have installed nothing else special,
  • 1x Hard Drive
  • 1x DVD
  • 1x Power adapter
  • USB mouse and keyboard
Otherwise hold or the graphics card. Normal should be as rich still 450W, according to my knowledge. I tried it again just now and I noticed the Windows booting in the background. On my motherboard I've still got an onboard monitor was plugged in again and since there is also everything up to Windows. I then looked at Control Panel times whether there is a new graphics card in it but fail indication. Same advance is selected in the Bios as soon as a PCIe graphics card is installed, these should be controlled and probably also work with the old.
Reply With Quote
  #4  
Old 13-10-2010
Member
 
Join Date: Feb 2010
Posts: 207
Re: GTX 460 is not working properly

It might be because:
  • Driver problem (I exclude, as the graphics card is indeed recognized not make a right)
  • Defective (might be too, but something I conclude, as a good person, actually first off)
  • Set connections correctly (I'm firmly in present times of??)
  • Pci-e slot broken
Otherwise I'd check to see which plug and possibly see if the graphics card really right in the pci-e slot is inserted .... sometimes gentle violence be a matter of better off
Reply With Quote
Reply

  TechArena Community > Hardware > Monitor & Video Cards
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "GTX 460 is not working properly"
Thread Thread Starter Forum Replies Last Post
Tab key is not working properly. Fadheela Operating Systems 4 01-06-2011 09:58 PM
WNA1100 is not working properly LynDa55 Networking & Security 5 29-12-2010 11:27 PM
Avg not working Properly Tiger Memon Networking & Security 4 23-10-2010 04:46 AM
Web UI not working properly Tamila Technology & Internet 6 25-06-2010 12:02 AM
Nokia N70 not working properly Omkara Portable Devices 1 08-11-2008 05:25 PM


All times are GMT +5.5. The time now is 09:45 PM.