Results 1 to 6 of 6

Thread: [177.82] DVI -> HDMI + analog audio, but no sound

  1. #1
    Join Date
    Apr 2010
    Posts
    32

    [177.82] DVI -> HDMI + analog audio, but no sound

    I am currently running the system with the nVidia GeForce 9600 GT which i have to the Samsung with the help of the DVI to HDMI connector. as my TV is not having any support for the SPDIF which help to send the audio via HDMI so i have bought a jack which is having the stereo RCA cable. TV did not allow the choose the audio input and automatically select the analog stereo input and i am unable to play sound on the same. So let me know about [177.82] DVI -> HDMI + analog audio, but no sound. Thank you.

  2. #2
    Join Date
    May 2006
    Posts
    2,339

    Re: [177.82] DVI -> HDMI + analog audio, but no sound

    As per my knowledge the DVI to HDMI converter is not having the support for playing the sound. This feature is not available in nVidia graphic card but if you are going through the ATI then it is possible for you to make the same setting available for you. So i think this is the reason why you are not getting the sound.

  3. #3
    Join Date
    Dec 2007
    Posts
    1,548

    Re: [177.82] DVI -> HDMI + analog audio, but no sound

    Have you properly checked the connection of your device which might be creating issue for playing the sound on the same. I am having the same issue and not getting the sound. After showing lots of effort one of my friend suggested me to check for the connection. I have perform the same and the issue got resolve. So asking you to perform the same.

  4. #4
    Join Date
    Apr 2010
    Posts
    32

    Re: [177.82] DVI -> HDMI + analog audio, but no sound

    Quote Originally Posted by Team Leader View Post
    Have you properly checked the connection of your device which might be creating issue for playing the sound on the same. I am having the same issue and not getting the sound. After showing lots of effort one of my friend suggested me to check for the connection. I have perform the same and the issue got resolve. So asking you to perform the same.
    Done with that but no help. I have checked all the connection for the same but let me tell you that after going through the same the issue related to the problem of mine is not yet resolved. So advice me some more trick.

  5. #5
    Join Date
    May 2008
    Posts
    588

    Re: [177.82] DVI -> HDMI + analog audio, but no sound

    I have gone through the same and let me tell you that this is the issue related to the EDID. So to get rid of the issue you have to capture the EDID bin from your TV and after doing the same just patch the same and have to tweak to the xorg.conf which will let your TV receive a non audio flagged HDMI signal as well as allow you to switch to analog input. So try the same and see whether it is working or not.

  6. #6
    Join Date
    Apr 2010
    Posts
    32

    Re: [177.82] DVI -> HDMI + analog audio, but no sound

    Quote Originally Posted by goatape View Post
    I have gone through the same and let me tell you that this is the issue related to the EDID. So to get rid of the issue you have to capture the EDID bin from your TV and after doing the same just patch the same and have to tweak to the xorg.conf which will let your TV receive a non audio flagged HDMI signal as well as allow you to switch to analog input. So try the same and see whether it is working or not.
    Hey thanks a lot goatape as i have followed your instruction and get rid of the issue related to the DVI to HDMI which i was unable to resolve with the same. S

Similar Threads

  1. Benefit of using HDMI vs analog on receiver connected to PC
    By Maddy07 in forum Monitor & Video Cards
    Replies: 5
    Last Post: 01-09-2010, 06:25 AM
  2. Hp 2159m analog sound
    By Sharanya in forum Monitor & Video Cards
    Replies: 4
    Last Post: 25-04-2010, 03:03 AM
  3. Replies: 1
    Last Post: 17-08-2009, 07:54 PM
  4. hdmi vs 7.1 analog
    By Abalakin in forum Hardware Peripherals
    Replies: 2
    Last Post: 03-06-2009, 04:16 PM
  5. Analog audio issue in Denon AVR-2809
    By B_Hodge in forum Hardware Peripherals
    Replies: 2
    Last Post: 28-05-2009, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •