Results 1 to 5 of 5

Thread: Input Signal Out of Range

  1. #1
    Join Date
    Apr 2009
    Posts
    49

    Input Signal Out of Range

    hi,
    I was using a KVM switch box between my PC and Xbox however,When I start the game the monitor says "input signal out of range" What can I do to solve this?Does anyone know what causes this issue and how to fix it?Any help will be extremely appreciated.

  2. #2
    Join Date
    Dec 2007
    Posts
    1,731

    Re: Input Signal Out of Range

    hi,
    you can change the refresh rate of each resolution in display settings -> advanced -> nvidia/Ati tab. Select the colour-depth and resolution and make sure they are all set to 60Hz. If it still happens then I'm not sure what is over-riding the refresh-rate... making sure you have the correct drivers installed for your monitor never hurts either.

  3. #3
    Join Date
    Dec 2007
    Posts
    1,548

    Re: Input Signal Out of Range

    Firstly, either the games themselves or some system utility which affects game settings must have the graphics options configured to alter the refresh rate for your monitor. Secondly, the setting which your system is trying to apply is too high for your particular monitor to handle, and you don’t have the correct monitor driver installed on your system or have some utility configured to over-ride the settings listed in the driver.

    For monitors which need one, the monitor driver is simply a list of data which tells your system the limits of settings which your monitor is able to use. If it’s installed then unsafe changes cannot be made.

  4. #4
    Join Date
    May 2006
    Posts
    2,339

    Re: Input Signal Out of Range

    From Safe Mode right-click the Desktop and select Properties. Go to the Settings tab and use the slider to drop your resolution a notch or two. Reboot and let Windows try to go into Normal mode. If this still doesn’t work, go back into Safe Mode and get to the Settings tab of Display Properties. Click the Advanced button, go to the Monitor tab, and check your refresh rate. The lowest advisable rate is usually 60Hz, although this works better for LCDs (liquid-crystal displays) than CRTs (cathode ray tubes). Apply the change and reboot.

  5. #5
    Join Date
    Mar 2004
    Posts
    1,060

    Re: Input Signal Out of Range

    hi,
    When you start up in safe mode, back the "screen refresh" down to 60 give that a try, it may be in the "advanced" settings tab or button Sounds like the Horizontal scan is too high.

Similar Threads

  1. BSNL Broadband: Extending the range of my WiFi Signal
    By Virtue in forum India BroadBand
    Replies: 6
    Last Post: 28-12-2011, 02:49 PM
  2. Input Signal Out of range
    By Duncanrp15 in forum Monitor & Video Cards
    Replies: 1
    Last Post: 16-09-2011, 12:26 PM
  3. Want to reduce the range of the signal by wireless router
    By dONGsUN in forum Networking & Security
    Replies: 6
    Last Post: 23-11-2010, 11:48 PM
  4. No signal input on ATI Radeon HD 5770
    By Kaalicharan in forum Monitor & Video Cards
    Replies: 6
    Last Post: 07-06-2010, 10:13 PM
  5. "Signal Input Out Of Range" Please help...
    By daninjaduck in forum Monitor & Video Cards
    Replies: 2
    Last Post: 29-07-2009, 07:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •