Results 1 to 5 of 5

Thread: Problem with Nvidia Geforce 9800 GTX Video Card

  1. #1
    Join Date
    Jan 2009
    Posts
    59

    Problem with Nvidia Geforce 9800 GTX Video Card

    I am facing a strange problem with my video card. I have Nvidia Geforce 9800 GTX video card and a asus phenom x2 motherboard. Whenever I try to boot my computer there is a blue led lightining on video card and no display; but when i try to hit reset switch on motherboard once or twice, then i get the display back. Can u provide me few suggetion regarding this.

    Your suggestion will be appreciated

  2. #2
    Join Date
    May 2008
    Posts
    1,469

    Re: Problem with Nvidia Geforce 9800 GTX Video Card

    After having a overlook on your query, i guess that your video card is not compatible with your motherboard. It's not supporting your motherboard in order to provide display. I guess tryt o cross check the video card with some other motherboard. That may provide you a better solution.

  3. #3
    Join Date
    May 2006
    Posts
    2,340

    Re: Problem with Nvidia Geforce 9800 GTX Video Card

    I feel that there is some onboard slot problem with your motherboard. I mean the motherboard is either not recognisisng your video card or there is a error in your slot which is actually not making te video card to display. Try to check the motherboard by inserting some other card of same model if possible or else try to check your motherboard with some other card and if it doesnot support with other cards too, then try to figure out where is the actual problem.

  4. #4
    Join Date
    Dec 2007
    Posts
    1,548

    Re: Problem with Nvidia Geforce 9800 GTX Video Card

    i would first boot with 1 gtx and install drivers first make sure all is well with 1 card.install second card and sli should be recognized all things being plugged in corectly sli bridge attached.im mnot familar with that mobo though,but there could be an bios option for sli.

  5. #5
    Join Date
    Mar 2004
    Posts
    1,060

    Re: Problem with Nvidia Geforce 9800 GTX Video Card

    Did you connect the SLI cable between the two cards?

    Does your motherboard have some sort of card or switch which you flip to enable SLI?

    I've got the P5N-E SLI and there's a small card you flip between using single or dual cards, on top of the SLI cable.

    Then, once installing the latest drivers it should detect.

    If that doesn't work, try one card each to make sure they are both working and detectable.

Similar Threads

  1. Replies: 6
    Last Post: 19-10-2011, 10:05 PM
  2. Unable to play video using NVIDIA Geforce GTX 590 Video Card
    By Alfiee in forum Monitor & Video Cards
    Replies: 6
    Last Post: 28-04-2011, 10:10 AM
  3. HDMI output problem of NVIDIA GeForce GTX260 Video Card
    By Amolya Tikam in forum Monitor & Video Cards
    Replies: 5
    Last Post: 29-01-2010, 11:16 AM
  4. Nvidia's GeForce 9800 GX2 Graphic Card with HDMI port
    By Amolya Tikam in forum Monitor & Video Cards
    Replies: 5
    Last Post: 27-01-2010, 01:04 PM
  5. Problem with Nvidia GeForce 9800 GT
    By Bhardwaj in forum Monitor & Video Cards
    Replies: 4
    Last Post: 27-03-2009, 09:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •