Results 1 to 6 of 6

Thread: Video Thumbnails Disappeared/Not Showing Up

  1. #1
    Join Date
    Oct 2005
    Posts
    48

    Video Thumbnails Disappeared/Not Showing Up

    Sorry if am posting this query in wrong section. I have a Windows XP Home desktop with lots of videos saved in E drive. The problem is I used to get the thumbnails of all my videos earlier but donít know what went wrong now, it is not showing up any video. I went to the folder, clicked on toolbar, click view then clicked on thumbnails but nothing happens.

    I dint made any changes during this period. All happened itself. Any idea how can we fix it? Thank you very much for helps in advance.

  2. #2
    Join Date
    Sep 2004
    Posts
    104

    Re: Video Thumbnails Disappeared/Not Showing Up

    Iím not getting your problem properly. Are you not getting the thumbnails in folder or in Media Player library? If it is regarding WMP then simply open media player, click the small dropdown menu button just next to WMP search box and set it to Icon or Tile view, instead of Details view to get the thumbnails. And if it is about the folder then you can change it from Folder Options > View Tab.

  3. #3
    Join Date
    Oct 2005
    Posts
    48

    Re: Video Thumbnails Disappeared/Not Showing Up

    Thanks for your reply Toby. Yes, I was talking about Windows Media Player itself. I tried clicking that small drop down icon but it is grayed out, unclickable.

    Any other help please?

  4. #4
    Join Date
    Nov 2008
    Posts
    1

    Re: Video Thumbnails Disappeared/Not Showing Up

    Man this is what he meant to fix the problem that he is having has nothing to do with media player........


    To resolve the problem, type the following command in Start, Run dialog:

    REGSVR32 SHMEDIA.DLL

    Thumbnail images for videos should now generate correctly. If that does not help, inspect the file association settings.

  5. #5
    Join Date
    Apr 2009
    Posts
    1

    Re: Video Thumbnails Disappeared/Not Showing Up

    I have a similar issue. My problem started when I installed a video converter.

    When opening the program, a window appeared asking me if I wanted to use a certain application to view video thumbnails. I thought this was a program related to the video converter. I selected the ďno, never use thisĒ and also selected the ďdonít ask me againĒ box. Well apparently this was a Windows application and now my WinXP Home (sp3) wonít generate any video thumbnails.

    I have run the command line from the previous post and still nothing. I get the icons and in some video icons I get a black box where previously I had the video picure.

    I was hoping you may have received this question before and you may be able to help me. Do you know what this application is called? Do you know how I can reset it?

  6. #6
    Join Date
    Sep 2009
    Posts
    2

    Re: Video Thumbnails Disappeared/Not Showing Up

    Thanks a lot "" Fantazim68 ""

    the command regsvr32 shmedia.dll worked !!!!

Similar Threads

  1. Missing Video Thumbnails from Windows 7
    By Lolla K. in forum Operating Systems
    Replies: 4
    Last Post: 02-01-2011, 04:38 AM
  2. FFMPEG fails to make thumbnails of the video files
    By Maia in forum Windows Software
    Replies: 5
    Last Post: 30-12-2010, 06:50 PM
  3. No video thumbnails on Windows Vista
    By sharirazwan in forum Operating Systems
    Replies: 1
    Last Post: 18-10-2010, 10:59 AM
  4. Want to make Thumbnails for video?
    By kosmodamien in forum Customize Desktop
    Replies: 1
    Last Post: 27-05-2010, 10:58 PM
  5. Video thumbnails not generating automaticly.
    By Indragop in forum Vista Help
    Replies: 1
    Last Post: 06-08-2008, 12:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •