Go Back   TechArena Community > Technical Support > Computer Help > MediaCenter
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



xbox 360 extender issue, black video/no sound, error with NetworkTuner.

MediaCenter


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-07-2009
Member
 
Join Date: Oct 2004
Posts: 87
xbox 360 extender issue, black video/no sound, error with NetworkTuner.

I am trying to setup Xbox 360 extender and I have already typed in the 6 digit code and it goes through some 4 steps. Then when it asks me to the "Network Tuner" then I am getting some error like "Unable to Measure Network Performance" even when I run it on Vista or Xbox. If I am going to my Xbox 360 then it is able to connect and I am also seeing all the folders. If I do a connection test from Xbox system menu to media center pc then its fine as well. The Xbox 360 Media Extender is also showing up in the Vista Network and Sharing center when its on. So, I dont know what the issue is there with the Network Tuner? Any ideas?

Reply With Quote
  #2  
Old 20-07-2009
Member
 
Join Date: Oct 2005
Posts: 2,355
Re: xbox 360 extender issue, black video/no sound, error with Network Tuner.

Can you try to bypass the router temporarily, if you have it, and then connect the Xbox directly to the host computer and see if are able to get any further?
Reply With Quote
  #3  
Old 04-05-2012
Member
 
Join Date: May 2012
Posts: 1
Re: xbox 360 extender issue, black video/no sound, error with NetworkTuner.

Has anyone else looked into this and figured out what is going on? I am having the same problem (except that my network remote is fine).

Xbox is connected to my Media Center PC, will load the channel guide and even allow me to select channels, however when selected the screen is black.
Go to host pc and all is fine, channels and all. If I go to select prerecorded TV on Xbox, or any video file for that matter, the player loads but screen is black. Once again host pc plays aforementioned files just fine.
I doubt it has to do with my network because I have two laptops that connect to the host just fine. The Xbox is wired directly with gigabit Cat6 and host has gigabit network card.

Really frustrating! Especially since I have invested a lot of money in this setup at this point (hard drives, video cards, etc.).

thanks ahead for any help

Host computer:
Win7 Pro 32bit;
Pentium D 3GHz;
4GB RAM;
128MB video RAM;
Ceton InfinTv PCIe Quad tuner;
SATA Hard Disks
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > MediaCenter


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "xbox 360 extender issue, black video/no sound, error with NetworkTuner."
Thread Thread Starter Forum Replies Last Post
Xbox 360 and windows media center extender showing wrong aspect ratio while playing composite video Gowravaram MediaCenter 4 28-01-2012 07:50 AM
Video Error with Xbox 360 Extender Tirana MediaCenter 10 28-08-2011 07:40 PM
Black Box Transmitter for Video and Audio over Ethernet Extender System The Edge Hardware Peripherals 5 03-06-2010 04:48 AM
Configuration Error (Adding my Xbox 360 as an Extender) VauGhna MediaCenter 3 18-11-2008 02:29 PM
Media Center Extender Xbox 360 Video Playback Choppy Error Issues mannuraama MediaCenter 2 07-09-2008 07:17 AM


All times are GMT +5.5. The time now is 07:15 PM.