Results 1 to 4 of 4

Thread: WMP11 "Find Album Info" not working

  1. #1
    Join Date
    Jul 2004

    WMP11 "Find Album Info" not working

    I am running Windows XP SP2 with Windows Media Player 11. I have few albums in WMP, whenever I right click any of them and click on "Find Album Info”, I get a pop up window with a small globe icon saying “” I don’t know what is it and why did it appeared. Just after few seconds of this, I get an error message saying

    "This program cannot display the webpage."

    Tried various times but got the same error every time. It is Internet Explorer 7. Can anyone provide any help?

  2. #2
    Join Date
    May 2006

    Re: WMP11 "Find Album Info" not working

    There could be many reason for this error but we should start fixing it starting from Internet Explorer itself. You should first of all delete all temporary files and coockies of your browser and retry once. If still you get the problem them to me it seems like those pages check the user agent string. Typically that would begin with NSPlayer.

  3. #3
    Join Date
    Jan 2008
    I have read the posts on this subject with interest. You won't believe it but it is a fire wall problem.

    Disable your firewall and it works fine. The site is blocked by the firewall. I have tried to enter the address into the allowed sites but this has not worked.

    Sorry that I can only identify the problem and not provide the solution. Over to you for that.

    Just push the button Reset Internet Explorer Settings,and Find Album Info works immediately

    Tools - Options - Advanced - Reset Internet Explorer

    I deactivated my firewall and clicked on the Album information and the data was downloaded. I deactivated it through the antivirus (bitdefender) because at the control panel it was not giving me the option to switch it off.

  4. #4
    Join Date
    Jul 2010

    Re: WMP11 "Find Album Info" not working

    I am fairly certain I have been experiencing the same problem. My ms WMP11 is refusing to find album info and instead gives me this same error message every time. Much searching of internet blogs and forums has proved fruitless, especially the microshaft websites. Here's what I know so far:
    1.) No, my internet seems to connect. I use firefox instead of IE8 mostly, but they both connect.
    2.) No, I guarantee you the album info is in there. and finally...
    3.) No, reinstalling WMP11 did not fix anything.

    Finally my search brought me here, and here I have registered if only so I can reply to this one thread. Maybe I'll find more answers here later. A lot of what I read on this thread seemed to me that it was going down the wrong path of questioning which is something I am getting very used to.

    "Disable your firewall"?!? I thought I needed that to block malicious attacks from the internet!!

    I did follow your easy to follow instructions for resetting my IE8 settings. That fixed the problem!!! Thank you very much! I'm constantly tinkering, trying to make my machine better and work out all the kinks and learn how to not mess it up. Lots of fun reading. I guess I must have accidentally done something to the internet explorer settings that inadvertently screwed WMP11 up. I don't know exactly. I was assuming that the new .NET Framework 4 update my Windows Update told me to get has done bad things to my system without letting me know about it. I remember that there were multiple fixes that had to be released to get service pack 3.0 working properly, so I'm assuming I just have to keep waiting until all the bugs force a patch come out. There are several other programs I'm using to tweak my sytem, so I guess any one or combination maybe of them could have created the error problem I suppose. I thought, "Maybe they're updating the site?"
    Last edited by Lucius79; 30-07-2010 at 11:08 AM.

Similar Threads

  1. Replies: 5
    Last Post: 10-04-2015, 05:02 PM
  2. Replies: 1
    Last Post: 12-11-2012, 05:04 PM
  3. Replies: 6
    Last Post: 21-12-2011, 01:17 PM
  4. Replies: 5
    Last Post: 30-04-2011, 09:09 AM
  5. "This program cannot display the web page" in WMP11 Album Info?
    By 52_massacre in forum Windows Software
    Replies: 2
    Last Post: 11-08-2008, 12:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts