Results 1 to 5 of 5

Thread: Vista Windows Media Player 11: Error C00D11C6

  1. #1
    Join Date
    Oct 2005
    Posts
    44

    Vista Windows Media Player 11: Error C00D11C6

    I’m using Windows Vista with Windows Media Player 11. I was able to stream any video in WMP online since I configured this system. But from last week I started getting problems. Now am just unable to stream any video via http or RTSP. Every time I try streaming any media I get an error code C00D11C6 in WMP.

    I din’t made any changes in the settings neither installed or uninstalled any software. Also let me confirm that i am still able to stream the recorded files comfortably. So i dont think it could be the codec problem. Tried searching for help on web but dint found anything suitable.

    Can somebody please help me out with this?

  2. #2
    Join Date
    Jul 2004
    Posts
    129

    RE: Vista Windows Media Player 11: Error C00D11C6

    By the term “Recorded file”, do I need to understand that you downloaded this file to your local hard drive or recorded it with some program? If you have downloaded then no problem but if you are recording than probably the program might have changed the codec that is not compatible with your system. BTW, from which website are you trying to play the files?

  3. #3
    Join Date
    Oct 2005
    Posts
    44

    Re: Vista Windows Media Player 11: Error C00D11C6

    Yes, I have recorded them using WM Recorder in .ASF file extension. Also I had installed WMV9 codec from Microsoft site to prevent changing the codec and to allow VirtualDub to operate these files. Also I don’t think there is any problem on the website because it works fine on my computer. Only the problem is on this particular system.

    Thanks again.

  4. #4
    Join Date
    Jan 2009
    Posts
    1

    Re: Vista Windows Media Player 11: Error C00D11C6

    just wanted post this fix for anyone who stumbles upon this thread...

    Note: the details below were modified, the directions on the page instruct to change the subkey path to “%Programfiles(x86)%\Windows Media Player” (without quotes), DON'T this is the default which points to the 32 bit WMP.

    To switch and change to x64 or 64-bit of WMP11, open an elevated command prompt as administrator and type the following command:

    %windir%\system32\unregmp2.exe /SwapTo:64

    Then, open Registry Editor (regedit), then navigate to the the registry key
    of “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\wmplayer.exe”. Then set the registry subkey “Path” to be “%Programfiles%\Windows Media Player” (without quotes), and “(Default)” subkey (normally the first entry) to “%ProgramFiles%\Windows Media Player\wmplayer.exe” (include quotes).

  5. #5
    Join Date
    Oct 2009
    Posts
    1

    Re: Vista Windows Media Player 11: Error C00D11C6

    I am experiencing the same error code (COOD11C6) "low memory" every time I try to open a wmv email attachment..would this fix also work on a "32"bit Vista..

Similar Threads

  1. Replies: 7
    Last Post: 25-07-2010, 03:47 AM
  2. windows vista 64 bit media player error
    By joeseppy in forum Operating Systems
    Replies: 2
    Last Post: 01-07-2009, 12:42 PM
  3. Replies: 1
    Last Post: 12-01-2008, 01:37 AM
  4. Replies: 1
    Last Post: 22-08-2007, 12:32 AM
  5. Replies: 2
    Last Post: 01-03-2007, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •