Results 1 to 4 of 4

Thread: WMP11 not streaming avi files

  1. #1
    Join Date
    Jan 2012
    Posts
    2

    WMP11 not streaming avi files

    I am trying to set up wmp11 to stream video files from an XP Pro pc. The receiving client is my Sony TV. I have successfully done this with a windows 7 machine through WMP11.

    On the XP machine, WMP11 could play the AVI file (with added codecs). When I try to stream to the Sony TV, I can see the PC, the shared folder, but upon accessing that folder, I am told there are no files accessible.

    Any suggestions why this avi file can not be seen? As I noted, I can play the avi file from a windows 7 machine so it should not be compatibility with the Sony TV.

    Thanks

    Ron

  2. #2
    Join Date
    Jul 2011
    Posts
    1,799

    Re: WMP11 not streaming avi files

    I think that the files that you are trying to play is the xvid or divx file and if this is the case then you will have to first download it completely and then only you will be able to play those videos. There will be no problem to stream those with the VLC player.

  3. #3
    Join Date
    Jan 2012
    Posts
    2

    Re: WMP11 not streaming avi files

    The xp computer plays the avi files correctly, so I assume that the codecs are in place.

    The sony tv sees the avi files when streamed from a windows 7 computer so I assume that it is working correctly.

    The issue seems to be that the xp computer with WMP11 used for streaming is not properly streaming the avi files. Will the codecs impact that? If so, where should they reside?

    Ron

  4. #4
    Join Date
    Apr 2008
    Posts
    586

    Re: WMP11 not streaming avi files

    How are you streaming videos to the sony tv, are you using any device for same? Have you installed the proper drivers or software in the windows xp computer to stream video to the sony tv? Since its an access problem, have you tried sharing the videos with the proper and full rights to be able to streamed to the sony tv?

Similar Threads

  1. WMP11 (Vista) will not play WMA files
    By adrianlag in forum Windows Software
    Replies: 5
    Last Post: 06-08-2008, 12:12 AM
  2. Can't see AVI files when i play them on my WMP11
    By tynana in forum Media Player
    Replies: 1
    Last Post: 24-03-2008, 05:51 PM
  3. WMP11 Won't play MP3, AVI Files
    By Doran in forum Media Player
    Replies: 2
    Last Post: 22-04-2007, 12:57 PM
  4. WMP11-error C00D109B .mp3 files!
    By onthealbum in forum Windows Software
    Replies: 1
    Last Post: 15-04-2007, 01:11 PM
  5. WMP11 plays .avi files only in black & white
    By rowanld in forum Media Player
    Replies: 2
    Last Post: 09-12-2006, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •