Go Back   TechArena Community > Technical Support > Computer Help > Media Player
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Nokia N95 8gb sync issue with windows media player

Media Player


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-07-2008
Member
 
Join Date: Sep 2005
Posts: 56
Nokia N95 8gb sync issue with windows media player

I have Nokia N95 and when i try to sync music using windows media player 11 than all music gets transferred to the device and i don't have much space for other contents. I want to know if there is a way by which i cam limit sync, i mean sync the music files that i want specifically?? Is there any option for it???

Reply With Quote
  #2  
Old 07-08-2008
Member
 
Join Date: May 2006
Posts: 973
re: Nokia N95 8gb sync issue with windows media player

Yes there is an option for it in windows media player. You will have to turn off AutoSync and try sync manually. In order to dot that right-click on your Nokia N95 in library, click on change sync settings". and un - check "Sync device automatically" check box and you are done. Hence forth you can sync the songs you want manually, hope that helps.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Media Player
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Nokia N95 8gb sync issue with windows media player"
Thread Thread Starter Forum Replies Last Post
windows media player unable to sync LG KF 300 jamessml Portable Devices 1 09-01-2012 12:19 PM
How to Turn Off media Sync Entirely in Windows Media Player SocialAbility Media Player 8 22-10-2011 01:20 AM
Windows Media Player isn't recognizing the sync device Hilfiger Media Player 2 30-05-2010 10:16 PM
Windows Media Player 11 Slow Sync Manik Media Player 2 19-03-2010 01:32 AM
Windows Media Player 11 Doesn't Sync To Sony Walkman MP3 Player rckowal Windows Software 7 09-12-2009 08:44 AM


All times are GMT +5.5. The time now is 08:13 AM.