Go Back   TechArena Community > Technology > India BroadBand
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Can't access websites while using a PPPoE connection

India BroadBand


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-10-2010
Member
 
Join Date: Dec 2009
Posts: 61
Can't access websites while using a PPPoE connection
  

I have been using an mtnl broadband connection and i would like to know why i am facing this problem of frequent disconnection even though i have been using the PPPoE connection can any one confirm this problem i would like to know whether this problem can be resolved. What is the reason behind this please help me to get this problem resolved.

Reply With Quote
  #2  
Old 09-10-2010
Member
 
Join Date: May 2008
Posts: 4,828
Re: Can't access websites while using a PPPoE connection

It appear as there is some kind of problem with your internet connection and hence i would suggest you to call the customer care and ask for support since this problem sounds like there is some kind of problem with your network. They will send a technical support executive at your place and this will definitely help you to get this problem resolved.
Reply With Quote
  #3  
Old 09-10-2010
Member
 
Join Date: Sep 2010
Posts: 43
Re: Can't access websites while using a PPPoE connection

I have been facing similar kind of problem before after trying a lot of steps and procedure one of my friend suggested me to change the RJ11 cable connecting the ADSL Router with the line. There might be a problem with the wire the cable might have been damaged internally and hence your internet is getting disconnected frequently the problem will be resolved as soon as you change the cable.
Reply With Quote
  #4  
Old 09-10-2010
Member
 
Join Date: Nov 2005
Posts: 2,486
Re: Can't access websites while using a PPPoE connection

The problem is because of the internet Explorer browser which is installed on your system and hence the best solution here seems here is to reinstall the internet Explorer browser on your system. Hopefully this will definitely help you to get this application resolved. if the problem is not resolved then it will be better to repair your windows.
Reply With Quote
  #5  
Old 09-10-2010
Member
 
Join Date: Apr 2008
Posts: 2,277
Re: Can't access websites while using a PPPoE connection

I installed IE 8 and I have this message updates MICROSOFT. But I use it only for updates MICROSOFT. RAM, FIREFOX. I use Firefox for browsing, far fewer problems, with lots of addons and extensions, but space in RAM, if Google's Chrome under test, much lighter and slightly faster than Firefox ..to see in time ...
Reply With Quote
Reply

  TechArena Community > Technology > India BroadBand
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Can't access websites while using a PPPoE connection"
Thread Thread Starter Forum Replies Last Post
How to configure repeater for PPPoE Connection? GiveNTake Networking & Security 6 29-05-2011 12:17 AM
PPPOE: Access Concentrator not responding foraman Networking & Security 5 12-01-2011 09:04 PM
Automatic Login for PPPoE Internet Connection. Jaspalsingh Networking & Security 5 28-06-2010 11:53 AM
Set-up internet connection (No PPPoE) in Vista? Aapep Windows Vista Network 2 01-08-2008 05:41 AM
Internet connection problem (PPPoE) with Vista Daryl Vista Help 5 20-03-2007 06:31 AM


All times are GMT +5.5. The time now is 02:57 AM.